Tech Support Guy banner

Problem with BIOS

1623 Views 10 Replies 5 Participants Last post by  skpappish
I have been trying to update my computer's bios so I can boot from USB, but it wouldn't let me update it. I have a Dell Optiplex GX260. Is there anything I can do about this?
Not open for further replies.
1 - 11 of 11 Posts
The Dell OptiPlex GX260 desktop is a very old model.
The last BIOS update for it is version A09 which was released in February 2005.

If you would explain in detail what you're trying to do, someone here may be able to help you.

Ok, I was going to update the BIOS to A09 but it wouldn't restart on it's own.
I saw another BIOS topic on this site. I will say if it works or not.
If you would explain in detail what you're trying to do, someone here may be able to help you.
You haven't replied to the above comment from post #2, so we still don't know what you're trying to do.

Read this thread

BIOS A06 apparently works.
Try the rear ports and USB device will not show in the menu unless legacy usb is turned on AND there exists a bootable USB device plugged into a usb port before power on.
Get the final Bios file on this webpage (R89214.exe) :-

Run the downloaded file and follow the instructions, it will install Bios A09.

Also read the whole of Liz's link in her post before this one, it explains what to do to get a Usb 2.0 stick to boot.
I already tried that. It doesn't restart by itself. When I force it to turn off, it says that it is attempting to update it but it doesn't update. Is there a way I can get it to restart? Do I need to create a disk?
Not sure if this model has this ability since it's old, but if you have the BIOS update file on the USB, restart the computer then press F12 to get the menu and then hopefully you should have the BIOS Update option. You should be able to update that way if it's there.

EDIT: it doesn;t but you should still be able to do it with the USB by changing the boot sequence to USB first:

(about 1/4 way down)
If the PC has a floppy drive and you have a floppy disk try the first option here (same link as before) :-

The 2nd option there may work with a Usb stick but you have to make a DOS bootable Usb stick first, you can do that with the guide here :-

Of course it may not boot since that is the problem you're trying to fix !
THE PROBLEM IS SOLVED!! I deleted some kind of adware and it was keeping the computer from restarting. I did the BIOS setup and IT WORKED! Thanks to all of you that helped me!:)
1 - 11 of 11 Posts
Not open for further replies.