Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
594 Posts
Discussion Starter · #1 ·
Hi

I have two DELL D600 Laptops. Both have Windows XP on them.

If I connect one to a projector and press the function key and F8 several times I can get the picture on the projector screen and laptop screen. This is good and is what I want!

If I repeat the process on the second laptop it does not work. I toggle Function F8.......the picture appears for about 2 seconds and goes blank on the projector screen. It only shows on the laptop screen. If I drop the resolution down to 800x600 it works fine although it looks terrible on the laptop screen. Hmmmm? This is not ideal.

I've checked both pc's. They both appear to have the same settings>>>1024x768, 60MHZ refresh rate, identical video cards and drivers.

Any ideas as to why the one doesnt work?

Thanks

Pileyrei
 

·
Registered
Joined
·
226 Posts
Hi

Sounds like the one not working properly either is not the same graphics card or up to date drivers.
Try downloading the latest drivers for it and see if that makes any difference.
 

·
Registered
Joined
·
594 Posts
Discussion Starter · #3 ·
Hi Looney Tunes

Thanks for the suggestion.

I've downloaded the latest drivers but can only install them on Wednesday, I'll let u know how it goes!

Pileyrei
 

·
Registered
Joined
·
594 Posts
Discussion Starter · #4 ·
hello

I have installed the latest drivers and the problem still persists.

To summarize, if I have the screen resolution on 800x600 then it works fine ie: I can view my screen on a projector and my screen at the same time by toggling the function key and F8. If I change the resolution to 1024x768 and try again it doesnt work. It shows for about 2 seconds on the projector screen and then goes blank.

I have an identical pc that does not have the problem.

Has anyone seen this problem before?
Any suggestions?

Pileyrei
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top