Tech Support Guy banner

problem since installing critical update can i uninstal?

2989 Views 19 Replies 3 Participants Last post by  lost name
i finally got around to installing some windows critical updates (20 in all)
since then i haven't been able to run kazaalite. every time i try, i get an illegal operation message and it shuts down.

i have uninstalled and reinstalled IE6 (twice to be sure) and so i'm no longer getting the pages freezing and blue screen of death like i was when browsing but kazaa still won't run :(

i have also uninstalled and reinstalled kazaa numerous times, with 2 different versions and also on different partitions on my hd. the only thing that made any difference was when i moved it from it's normal drive to my c drive. it took a few minutes the first time i ran it there b4 i got the illegal operation message, the next time i ran it it went back to it's usual almost instant displaying the message.

can anyone help me to uninstall the windows updates (without reformating) or any other help to get kazaa running again PLEASE!!!!!!!!!

i'm running windows 98

message i got was

this program has performed an illegal operation and will be shut down

if the problem persists, contact the program vendor

KAZAA caused an invalid page fault in
module KAZAA.EXE at 015f:004f7480.
EAX=029ad080 CS=015f EIP=004f7480 EFLGS=00010246
EBX=00000000 SS=0167 ESP=029ad040 EBP=029ad080
ECX=69006300 DS=0167 ESI=69006300 FS=44bf
EDX=000000a7 ES=0167 EDI=00000000 GS=0000
Bytes at CS:EIP:
8b 81 2c 0c 00 00 56 8d 94 01 2c 04 00 00 8a 02
Stack dump:
004f74d8 00000000 029ad400 00000100 00000100 029ad080 004f78de 029ad080 00000100 029ad3fc 005e4cac 029af76c 00000000 029ad400 00000000 00000100

and when installed on my c drive
KAZAA caused an invalid page fault in
module KAZAA.EXE at 015f:004f7480.
EAX=02bed080 CS=015f EIP=004f7480 EFLGS=00010246
EBX=00000000 SS=0167 ESP=02bed040 EBP=02bed080
ECX=69006300 DS=0167 ESI=69006300 FS=2657
EDX=000000a7 ES=0167 EDI=00000000 GS=0000
Bytes at CS:EIP:
8b 81 2c 0c 00 00 56 8d 94 01 2c 04 00 00 8a 02
Stack dump:
004f74d8 00000000 02bed400 00000100 00000100 02bed080 004f78de 02bed080 00000100 02bed3fc 005e4cac 02bef76c 00000000 02bed400 00000000 00000100

i also had problems with microsoft word today, while typing a letter it decided to type over the top of what i had written when i tried to edit the document instead of adding the text and leaving the original text alone. i haven't used word for ages so this could be a totally unrelated problem and i'm not really that worried about it, jsut mentioning it in case it is linked and gives more clues as to what's happening.

also i've tried to uninstall the updates via the windows site but they won't let me uninstall
See less See more
Not open for further replies.
1 - 20 of 20 Posts
Hi lost name - welcome to Tech Support Guy.

Have you tried running System File Checker? You can check W98 for corrupt system files:

Start/Run type in SFC and hit enter. Then click "Scan for Altered Files". You may have to replace a few, so if your cab files are not on your C:\ drive you will need your Windows 98 CD.

Also - I would recommend dowloading and running Adaware to check for any Spyware.

When you uninstalled kazaalite, did you use the Add/Remove programs through control panel? You may need to manually remove it from the Windows registry and then try reinstalling.

Hope this helps. :)
thanks for the reply Jody :)
running "SFC" now
i have run adaware, it found "Alexa key:HKEY_LOCAL_MACHINE\software\microsoft\internet explorer\extensions\{c95fe080-8f5d-11d2-a20b-00aa003c157a}\ "other than that it was clear and problem has persisted after removing it.
i removed kazaalite via the control panel each time and i looked in "regedit" the only kazaa file i could find in there with kazaa uninstalled was "KLcheater" (a different program) so it seems that the registry entry is being fully removed when i uninstall it? at least i think it is but i'm really not that good with computers

SFC has finished running now and found no problems :(
Have you updated/run an antivirus check lately?

You can scan for free at, in case you are uncertain if your antivirus is really up-to-date.

Just out of curiosity - have you tried removing Kaaa Lite Cheater, then tried using Kazaalite?
yes i've run the housecall antivirus as well. my standard antivirus picked up a double name (.zip.exe) on a file i downloaded shortly before the problem so i removed that file from my system (unopened) and assumed that was probably where the problem was coming from but housecall didn't pick up anything new

re kazaalitecheater, there was no option to remove it via control panel. i removed it by manually deleting the icon for the program (not the shortcut) from my desktop but i haven't touched the registry entry. i've wondered about removing that but i don't know enough about my computer to start playing with things i don't fully understand in there without risking stuffing it up more
I don't see a reference anywhere on how to remove Kazaalite Cheater. :confused:

Hey! I just came across this:

See if the link helps! Looks like you may need to rename some files.

Let me know how it goes. :)
looks like i'm not the only one with the problem, that's good to know at least but i'm afraid the help there hasn't helped :(
i don't have the MCSPMPEG.AX file on my computer and i can't activate kazaa for long enough to try the deselect/reselect folders option :( although i don't konw if it would help anyway as i don't think i'm sharing anything right now due to the uninstall/reinstalls and i know i definately wasn't sharing anything when i changed the partition kazaa was on (although this was the time it stayed on for longest so there might be a link there somewhere)

i really need to go to bed now, it's 1:30am here but i'll try downloading grokster and see if that has a different response and i'll be back tomorrow

thanks for your help again :)
after uninstalling and reinstalling kazaa about 15 times, i've finally managed to do the deselect/select all thing b4 getting the illegal operation message (although the message did show b4 i finished it).

I've done that 3 times now and kazaa does seem to be downloading :))))))))))) however it freezes everytime i try to readjust what i'm sharing, so i have the choice of sharing EVERYTHING on my computer (which for obvious reasons i'm not prepared to do) or disabling sharing with other users and leaching which i really don't want to do either

i can download again anyway so that's great :) and thank you very much for your help Jody :)))))) but can you, or anyone else offer any further suggestions to help get it sharing with others properly again?

also any ideas what caused this to happen in the first place? was it the windows updates or something completely different?

thanks again for your help though :)
Hi there ~

In checking around, seems McAfee can cause Kazaalite to freeze when sharing. I hate to say turn OFF your antivirus, but if you are using McAfee, it may be conflicting and causing the freeze.

Do you have a lot of other programs running in the background? Try closing programs before you change the sharing and see if that helps.

Glad it is up and running in the meantime! :)
it's actually still randomly shuting down with the illegal operation message :( and while it's running browser windows (IE explorer) are randomly freezing too

but it is working at least partly so at least i should be able to finish my part downloaded files but if it keeps going the way it is, i'm going to have to find another program to replace it long term i think :(

i am running "AVG" antivirus but i have been for AGES now. i've been running kazaalite ever since morpheus went down (on the fattrack network), so that's a fair while too!

when i first tried to connect using straight kazaa and grokster i was unable to do so, i kept getting it connecting only, but i've never had any trouble with kazaalite in all that time.

the only changes i have made to my system prior to the error message were installing the windows updates. other than that, the last change i made was adding directX6.1? in early November.

that's why i think it has to be from the windows updates i'm having the problems.
See less See more
I'm sorry!

Life has taken me away from the PC for a few days - had a furnace malfunction in my home and pretty much everything is ruined (including 3 PCs and a Powerbook . . . ) :(

Found this from

"When you update your computer using the Windows Update feature, there is no option to uninstall it. To uninstall a Windows Update package, right-click the My Computer icon on the desktop, and choose Manage. In the left pane, highlight (click on) System Information, then click on the Tools menu (which will have just appeared). From the Tools menu, click Windows, then Update Wizard Uninstall. Since a backup is made of the existing files and drivers, the Uninstall program is able to replace them easily - although a restart may be required."

See if you can uninstall the updates, and if that will help with your freezing/blue screen problems.

Hi lost name and Jody,
I am in exactly the same boat as lost name, only I did not install the critical update. (I did install the SP 1 for IE6, but I have run Kazaalite several times since with no problem. Now, the error comes up just a couple of seconds after the Kazaalite box opens. I've uninstalled and reinstalled several times, making sure to search the registry deleting every key associated with it, I always delete the Kazaalite folder from Program files, I have run Nortons twice in the past two days. The first thing that I did is scan for altered files, followed by re-extracting the kernel32.dll (I get an IPF in module kernel32.dll right after the kazaa.exe error.
I even did a thorough scandisk and defrag. My system resources are plenty high with only minimal files running in the background. I even tried uninstalling Norton's, removing it from the reg, and reinstalling Kazaalite in safe mode. Same thing. I don't know what else to do short of flattening the PC and staring over. Seems like a waste since I'll probably get the same error again unless I find the fix.

Any bright ideas?
See less See more
Hi legionzero - welcome to Tech Support Guy!

Thanks for piping in here (for your first thread even!) and mentioning that you are having a similar problem.

This is quite frustrating, I'm sure. I'm going to 'bump' this in hopes other TSG members might have any other ideas.

Hi lost name and Jody,
I found a fix for mine at least. Maybe this will work for you too. This morning, I sat down and thought about it, I've done every kind of machination that I could think of, so when does this happen?
It happens after the program kazaa has come up, but is trying to connect to the server. What is different from when I first installed it? I have things in My Shared Folder. So on a whim, I cut and pasted all those items to a new folder and tried to restart kazaa. It started right up with no problem. After several repeat tests of this, I have found that this happens every time. Perhaps there was a file writing error in a download. I don't know. Most likely it is a single dat file. I will be slowly cutting and pasting these files into kazaa today to find the one that is causing the problem. But if it was a file writing error, then mine won't be the same as yours.
Hope this helps you lost name.

Happy computing,
Just a a follow up,
Good news, it wasn't a dat file. Then either it was a complete file that I had in My Shared Folder, or just the volmue of space perhaps. I was almost at 2 GBs.

That's great it worked out for you legionzero - thanks for reporting back your resolution! :)
i think it's worked! :D :D :D :D
i moved everything out of my shared folder onto another partition on my HD, then started up kazaa.

When i tried to change what i was sharing, it took AGES but it finally let me access the "folder list" in "find media to share". i haven't been able to access that since doing the "deselect all/select all" option suggested. and even more positive, the second time i tried to access it, i was able to access it straight away!

i've added 1 file back into my shared folder now and it's downloading. i'll gradually increase my files there and shared files selected and hopefully it will continue working fine :)

thank you so much for all your help Jody and legionzero!!!!!!!!
i REALLY appresiate it!

also sorry it's taken me a few days to get back here

legionzero SP1 for IE6 was one of the many updates i had installed

Jody the right clicking on my computer and choosing manage option was something a friend of mine also suggested but for some bizzare reason that's not an option on my computer. if it was i suspect it would have worked

and Jody i'm sorry to hear about your furnace malfunction :( i hope everything works out ok with it. do you have good insurance to help take care of it? i hope you do and i wish you all he best in sorting it out and i thank you even more for helping with my computer problem under the circumstances! i really appresiate it!
See less See more
That is GREAT! :) It always is wonderful when situations resolve. Way to stick with it!

Thanks for your kind words regarding my furnace problem. Things are coming together - I have to paint top to bottom and have a few rooms (out of eleven) that need new wallpaper and carpet. It is slow going, but coming together. My problem just pales in comparison to the sad news these days :(

Hope Kazaa continues to work great for ya!
your problems might seem small on a world scale but they are still a major hassel for you!
i really hope things do sort themselves out as quickly as possible and with the minimum work from you
your obviously a wonderful person, to still be able to see other people's suffering even though you are having dramas, and to still be online helping with smaller problems people like myself are having
good luck Jody :)
1 - 20 of 20 Posts
Not open for further replies.