Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
107 Posts
Discussion Starter · #1 ·
I'm not having any luck setting up an email acct. I always get an error message. Here's the last one, "The connection to the server has failed. Account: 'pop.gmail.com', Server: 'pop.gmail.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E".

I'm using Windows Mail, Vista OS. Before I had my HD replaced there were no problems at all but now its all "no go". :mad:

Any help would be appreciated before I have to get fitted for a straight jacket!!
 

·
Registered
Joined
·
107 Posts
Discussion Starter · #3 ·
Here's my latest attempt:

The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Mail", and read the "I'm having problems sending e-mail" section. If you need help determining the proper server settings, please contact your e-mail service provider.

The rejected e-mail address was '[email protected]'. Subject '', Account: 'pop.gmail.com', Server: 'smtp.gmail.com', Protocol: SMTP, Server Response: '530 5.7.0 Must issue a STARTTLS command first. eh34sm12606826ibb.5', Port: 25, Secure(SSL): No, Server Error: 530, Error Number: 0x800CCC78
 

·
Registered
Joined
·
107 Posts
Discussion Starter · #5 ·
Another:

An unknown error has occurred. Subject '', Account: 'pop.gmail.com', Server: 'smtp.gmail.com', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Error Number: 0x800CCC0B
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top