Tech Support Guy banner

Problem creating primary DOS partition

1091 Views 12 Replies 3 Participants Last post by  SpeedRacer5
When I try to do this, it sits at the following screen:

"Create Primary DOS Partition:

Current fixed disk drive: 1

Press Esc to return to fdisk options"

The screen sits like this. It is making noise like it is working, but nothing happens. When I hit esc or 1 or enter, nothing happens. It's been sitting at that point for about a half hour. Safe to say nothing is going on.

I just wiped out the hard drive with fdisk. Now, nothing's doing!

Note: If you were one of the many helping me yesterday, this is a new issue! :D
Not open for further replies.
1 - 13 of 13 Posts
What type of partition was previously on the drive ?
My guess is that you didn't completely wipe out the old partition or the partition table is corrupt.

Send me a mail with ZAPART as the subject and you will get a tiny utility back from my autoresponder that will wipe all partitions from a drive in one fell swoop. Then you can try again. Put nothing esle into the subject line and no spaces.
I dont know. I deleted all partitions. It shows as all partitions are deleted.

In the BIOS, it shows the HD and the correct size of the HD (4GB, it's an oldie)

Will I be able to download that ZAPART thing to a floppy?
Any time that I use any of the other options in fdisk, it tells me that there are no partitions or anything. However, it lets me hit esc to go back.
Alex, I sent you the E-mail. Still have yet to get the utilty.

I have all partitions wiped out, though. It isn't doing anything when I try to make the new one.

Anyone ever encounter this or know what to do?
Do a fdisk and select to delete "NON- Dos " partitions then see what happens..If there was something like linux or other fdisk doesn't even see it..
I tried all of them. The NON-Dos attempt showed me that there were none of these.
Time for the manufacturers software I think. Do you know off hand the make of drive it is ?
Western Digital Caviar 34,000. It is a 4 gig HD.
Zapart didn't work either. It said that I needed to give them my Command Interpreter.

Anyone know what to do with this old PC?
Unzip this to a floppy and use it to boot up the pc and write zeroes to the drive..
When I run that, it tells me that the hard drive is too old for that program.

Any other thoughts or suggestions?
1 - 13 of 13 Posts
Not open for further replies.