Tech Support Guy banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I can not seem to print web pages from the computer I use at work.It's a shared computer running Windows ME.If a try to print a web page the page will come out blank except at the bottom it will have file://C\WINDOWS\TEMP\xxxxxxx.htm. The xxx would be different everytime. It worked just fine up until 2 months ago. In fact last week I was able to print from a web site one time but after that I couldn't.
 

·
Registered
Joined
·
574 Posts
is the temp folder cleaned regularly?

it does this when you click file/print?

i take it, you're trying this from internet explorer and not netscape, mozzilla, opera or some other browser?

and the version is?????
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
The computer is a Compaq 366 with a HP 812C printer. The version of Explorer is 5.5.
If I try to print from a web page I do either Control P or hit the print icon.
The temp file is emptied several times a week.
This problem started about 2 months ago.
There are people who have access to this computer who think they know what they're doing so mabey they screwed something up.
Right know I have to cut and paste into Word to save information.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
No, file\print didn't work either.
I'm going to go home and put some stuff on a floppy and see if it prints out here (work) tomorrow.
My home printer doesn't work either but thats another story (refillable ink had alot to do with it)
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
This has got to be the strangest thing. I came into work today and was able to print off a particular website(pdf). So I came to this site and hurray it printed. Then I tried again not 5 minutes later and ....nothing. I got that WINDOWS\TEMP line across the bottom.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top