Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I'm using windows me,i try to print and i get the following message in the printer folder," error writing to usbprn01 for the printer(canon bjc2100): invalid access to memory location." I'm new to pc's so be gentle with me.This has happened only recently. the printer prints its test pattern ok .any ideas?
 

·
Registered
Joined
·
6,832 Posts
Hi – welcome to the board.

The first step with that sort of printer problem is to just remove the printer from the printer folder and uninstall the software. Reboot and reinstall the software. Works as often as not.

Remove printer: Start>Settings>Printers. Right click the printer and select “Remove”.

Uninstall software: Start>Settings>Control Panel>Add/remove programs and browse for the Canon printer. Highlight it and select “Remove”.

Follow the Canon instructions for installing a new printer. If the instructions require a “New hardware found” box and you aren’t getting it: make sure the printer is not in the printer folder and shut down. Unplug the printer cable and boot without it. Shut down and plug the cable back into the printer. Boot and you should get the message.

You could install the printer through the Add new hardware in Control Panel without so many shutdowns, but I think it would be easier for you to just follow Canon’s instructions for installing a new printer.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
slipe,ive tried uninstalling/reinstalling a few times with no joy.
In the printers folder it shows the add printers icon,canon bjc2100 then another canon bjc2100 but this has a tick above it and copy 2 in brackets is that correct? i'm grateful for your help with this annoying problem!
 

·
Registered
Joined
·
6,832 Posts
The tic I think is the check mark for the default printer with the (2) indicating it is the second one of the same name installed. You have two installations of the same printer.

Were you able to install the printer EXACTLY according to the Canon instructions? If it mentions a “New hardware found” message did you actually get it?

First step is to delete the printer without the default check mark to see if it might be causing a problem for you. If that doesn’t help try following my instructions for the uninstall – you obviously didn’t remove the printer.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top