Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I'm unable to install any system software or upgrades..just get the spinning beachball..does anyone have any suggestions as a work around or better yet as a fix? I'm very knowlegeable in system os 9, but still have a lot to learn with os 10. I'm thinking maybe I could junk some preference in the library..but I don't see a specific installer preference..I also recently ran techtool and no specific errors came up...arrrgh! Any suggestions would be greatly appreciated. Thanks Fishface

UPDATE: Ok..I think I've figured out how to bypass whatever error is occurring..I logged out and logged back in using root as the user name..and now I'm installing that way..guess that's as close as you can get to rebooting without extensions in os 10...not sure if it's going to fix whatever is causing the beach ball spin in the first place though...

UPDATE TO UPDATE: Niiice! It worked!!
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
kenneth2k1 said:
Strange, seems to have something to do with administrator privledges, since you need em to install software
Yeah, not sure why it occurred in the first place..but after installing a system update (through the root user)..everything after that installed without a hitch!
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top