Tech Support Guy banner
Status
Not open for further replies.
1 - 18 of 18 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter · #1 ·
I have only just started using this feature. I have my monitor set to turn off after 5 minutes.

After boot up this works ok for a while but fo no apparent reason stops. Going to Control Panel the setting is correct. I 'reset' and applying the 5 minutes again but it makes no difference. However, if I restart the PC it works OK until the next time, which may be a few hours or a day later.

Any suggestions please.
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #2 ·
The problem isn't quite what I thought.

In fact it is to do with the time I set.
If I set the time to 1 or 2 minutes it works OK but if I set it to 3 or more minutes it doesn't.
Rebooting make no difference.
 

·
Registered
Joined
·
3,791 Posts
This sounds silly but I wonder if your screen saver options are fighting against your new setting. Try disabling the screen saver and see if that helps.
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #4 ·
Not an unreasonable suggestion but my screensaver is set to 'None'.

However, the time which is 'greyed out' which would be the setting if I chose a SS is 3 minutes.

Coincidence?
 

·
Registered
Joined
·
3,791 Posts
That is odd to the point of spooky - there has to be a Registry aspect to that. Was this system ever under the Group Policy control of a network?
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #6 ·
Never

Edited:

It seems to have worked. I have set a screensaver to 10 minutes and power options to 5 minutes. The screen was 'dead' when I came back 15 minutes later.

Fingers crossed

Merry Christmas
 

·
Registered
Joined
·
5,837 Posts
I have had this problem with my XP system for over a year. I vaguely recall having posted about it, but am unable to find it and, in any event, never did resolve it. I'm constantly having to reset it. Its just an impression, but there seems to an association with going online. I've not made a study of it, but may do so now.

Anyhow, my screensaver, too, was set to "none" with the time set to 1 minute. I changed the time to something like 85 minutes leaving the "none' setting as is.

I'll post back with anything I think relevant... Raybro

EDIT... No real help, but here is a link to my post on this subject.
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #8 ·
Thanks for the response. I have done some experiments since my last post and have concluded that the Screensaver time has to be greater that the power options time. It doesn't matter which SS you choose because the power option will switch the monitor off before the SS has chance to start.
Even though you have SS set to 'none' it makes no difference.

Set it to any SS, up the time and apply. You can set the SS back to 'none' if you wish, the new high time will be remembered. But as I say it shouldn't be necessary as it will never kick in.

Edited: Just reread your post and realised you have in fact set SS back to 'none'.
 

·
Registered
Joined
·
5,837 Posts
Well, after a few days of working OK.................... IT's BACK.... :mad:

Just stops working for no apparent reason. I've fiddled with the various settings (delay time for SS and power settings) to no avail. Not worth the trouble of a OS reinstall or clean install... Guess I'll just have to keep living with it. :(

Raybro
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #12 ·
Odd

Just as matter of interest what are the following settings:

Display properties
Screensaver name:
Wait time:

Power Options
Turn off moitor:
Turn off hards disks:
System standby:

When did you last reboot?
When did you last create a Restore point?
 

·
Registered
Joined
·
5,837 Posts
System restore is disabled, I use Acronis True Image. I shut down my system every night before bed time and sometimes multiple reboots during the day when running on battery.

Screenshots attached of the two settings you asked about.

Raybro
 

Attachments

·
Registered
Joined
·
3,791 Posts
Is the Never option in Power Options the right one to take away any doubts? Screen Saver is off the scale so that shouldn't be the issue.
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #16 ·
My original problem (and I believe raybro's) is that the monitor is not switching off after the set time. ie saving power.

'Never' would ensure it never switches off :rolleyes:
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top