Tech Support Guy banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I have recently loaded Win 7 RC Build 7100 on my Acer TravelMate 4000 laptop and the power (battery) icon is greyed out in the 'Turn System Icon On or Off' pane, preventing me from turning it on.

It seems to be a very common issue with Win 7 judging from some of the forums I have been going through.

I have tried enabling (by disabling "Remove the battery meter") through the Local Group Policy Editor, but to no avail.

I also have Win XP Pro SP3 on the same laptop on a different partition and everything works well.

It is really annoying not to be able to see how much battery life is left and I would be ecstatic if someone knows of a solution. Cheers:confused:
 

·
Trusted Advisor
Joined
·
17,571 Posts
Yes, it is very common problem with any NEW OS. You do NOT have the power manager program for your machine installed. The generic one with Windows 7 appears not work fully with your machine.

Go to Acer website and see if you can find the program for your machine. It is best to use one for Windows 7, but you MAY find out that the Vista version will run on Windows 7.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Thanks Dave, I checked the Acer website for latest drivers for my machine, unfortunately no such luck I tried installing Acer_Empowering_Framework_2.5.3004 and Acer_ePower_Management_2.5.3007. Still no luck.:(
 

·
Retired Trusted Advisor
Joined
·
2,059 Posts
Try this:

Open the Local Group Policy Editor. (Type Gpedit.msc in the start box)
In the left pane, click on an expand User Configuration, Administrative Templates, and Start Menu and Taskbar.

In the right pane, scroll down (its a long way!) and right click on Remove the battery meter and click on Edit.
To Enable the Power Icon - Select (dot) Disabled or Not Configured and click on OK. - It should already be on "Not configured" but perhaps somthing has altered it.
 

·
Retired Trusted Advisor
Joined
·
2,059 Posts
OK. It might need a resfesh of all the icons. So. Next try:
the files get clogged with past icons from unused and unistalled software and the icons remain, Cleaning the files outmight to fix.
1. Select Start, Click Run and type Regedit (Press Enter.)
2. Navigate to the following registry key:

HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\TrayNotify

3. On the right hand side select and delete

IconStreams
PastIconStreams


4. Close Regedit

5. Press CTRL + SHIFT + ESC to bring up Task manager

6. Under Processes click Explorer and select End Task

7. Select File and New Task

8. Type Explorer.exe and press Enter

When you go into your Taskbar and Start menu properties you should see that at first the icons are still grayed out, after ten minutes or after a restart these options should come back.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #7 ·

I tried this as well with no success. I never had the power icon from the time I loaded win 7. That is without a single program installed.
Am thinking I should stick with XP the best windows ever produced. One would think after the embarrassment of VISTA, Microsoft would have learnt. Thanks for the suggestions, if you hear of something that works, I would love to give it a go. I am starting to believe it is a driver of some sort that's missing.
Cheers
 

·
Trusted Advisor
Joined
·
17,571 Posts
Since nothing has worked, have you contacted Acer, for a Windows 7 download for this machine?

It is NOT a VISTA or a WINDOWS 7 issue, but one with the OEM of this machine.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #10 ·
Here is Acer's reply:

Good Morning,

Thank you for your inquiry.

Currently ACER have not release any other drivers support for windows 7 yet untill Late October.

All of our ACER drivers currently located in www.acer.com.au under Service & Support > Driver Download.

Thank you.

Best Regards,

Technical Support Department
Acer Computers Australia
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top