Tech Support Guy banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I'm using D-Link DGL-4300 and my router has security now ( i think something like WPA security) and now the port checker is saying my ports are closed... They were opened fine until I added security to my router, what must I do?
 

·
Registered
Joined
·
1,249 Posts
You can use what is commonly referred to as port forwarding. You specify specific port to open and the private IP address that you want the data forwarded to. This is called "Gaming" in your router's product manual and is found on page 33.

Or you can use port triggering, which requires outbound data to be sent on specified port(s) before opening other specified port(s) for the returned inbound data. It is found on page 32.

Your product manual can be found here in D-Links support pages.
 

·
Retired Trusted Advisor
Joined
·
19,786 Posts
Posted via Mobile Device
There is an exceptions tab in the firewall settings.

And personally my opinion is if you are behind a router the windows firewall is pretty much pointless.
 

·
Registered
Joined
·
1,249 Posts
Configure exceptions in the firewall. Open the Firewall control panel and select the Exceptions tab. You can configure it by application or port.

I agree with Squashman, a firewall is all but pointless if NAT is enabled on your router. Apparently it isn't. I suggest not doing that.
 

·
Retired Moderator
Joined
·
106,726 Posts
Curly, you'd get that indication with a router with NAT if you have the ports forwarded to that machine. Hard to believe NAT is not working on his router if he has more than one machine connected. ;)
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top