Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
on my restore point bad virus its infected only 1 bad thing is it wont let me go back i dont want 2 crash it just for that has 2 b a way 2 get there please help
 

·
Banned
Joined
·
2,664 Posts
make sure you have all your virus software updated,you should at the least have spy bot,adaware se personal,avg free suite. assuming you have these or others run them all.reboot keep pressing f8 boot into safe mode,run anti virus again,re boot back to normal if any success then you will need to turn off system restore,start,right click my computer,go to properties then system restore turn it off the run all scans again,if any of above to difficult download and run http://www.majorgeeks.com/download3155.html just run it for a scan with your browser closed,it will give you a log file copy this and re post it back here,
 

·
Registered
Joined
·
17,584 Posts
If the virus is being detected in the System Restore files, you need to purge them.

You would never want to restore from them anyway, if they are infected, and the restore files are fully protected so no virus scanner can "fix" them.

Simply disable System Restore, reboot and enable System Restore, new restore points will be created from then on and the old infected ones dumped.

At least I think that is what you are saying is your problem, it would be better to avoid "txt speak" in the interests of clarity.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top