Tech Support Guy banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
hi, i just bought a PNY 7600GS 512mb AGP raphics card... and it blows (as of now)

when i try and install the drivers it sometimes gives me the message "acess is denied"...
strange, im the admin and only user on this pc

and when it DOES work, when it finishes installing, it IMMEDIATLY restarts, and then stop sending video to my monitors, making me reboot into safe mode etc.etc.

i have taken the following steps and more

updated BIOS
updated chipset drivers
REINSTALLED WINDOWS!!!!

still nothing...
please help, im starting to freaking lose it!!!


(btw, im writing this on the 7600gs running, but without the drivers installed, so i doubt it's a bad card)

pc specs:
amd athlon 64 3400+
1 gig kingston
160 gb maxtor
formerly 9800pro, now a faulty 7600GS

HELP PLEASE AND THANKS ALOT!!!
 

·
Registered
Joined
·
1,943 Posts
Actually, the 7600 is a pretty good card. Did you download and install the drivers from nvidia.com? Did you uninstall the ATI drivers first? (ATI and Nvidia drivers do not play well together.)

Nvidia drivers are unified. That means that there is only one driver for ALL of their cards, including the 8800.

Courtney sends....
 

·
Registered
Joined
·
2,113 Posts
I am assuming the video card is the only piece of hardware that has changed.

What kind of power supply are you running? Was your system stable before the video card changed and have you installed the latest version of direct X since you reinstalled windows?
 

·
Registered
Joined
·
11,670 Posts
okeefe415 said:
i have taken the following steps and more

updated BIOS
updated chipset drivers
REINSTALLED WINDOWS!!!!
Just out of curiosity, did you update the chipset drivers before or after you installed Windows?
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #9 ·
i did both, and i tried to install the card both before AND after each time i updated the chipset drivers...


ALSO
PNY's tech support isn't very helpful... I can't get a human on the phone to answer my question

gg PNY

anyone who has aim or msn or anything like that who can help me, PLEASE let me know, i really wanna get this card working by today
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #13 ·
actually i got it working earlier.. BARELY tho (when i booted it said system32 was missin :( )

doesnt run as fast as i thought in would in CS, but it blows WoW out of the water, i get 120 fps at 1280x1024 with EVERY setting maxed out. pretty happy :D
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top