Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

· Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
HI Everyone,

I have a:
-Pentium III
-667 MHz CPU
-512 MB of ram
-Windows XP
-ATI Radion 7000 Video card
-Linksys Ethernet card


Here is my problem: I shut the computer off last night before I went to sleep in the way that you are supposed to (START ---> SHUT DOWN ---> TURN OFF). Well, when I woke up this morning and tried turning the pc on, I kept getting the "Turn the PC on in Safe Mode" screen. At first, I chose "Start windows normally". The computer rebooted and it went right back to the same "start in safe mode" screen. So, I next picked "Use last working configuration". Once again, the computer rebooted and went right back to the same screen. I selected the other choices as well "Safe mode with networking" and the last one which I cant remember right now. I opened the pc and everything is seated correcty in the motherboard.

While I am thankful that I have a laptop to use, I really need to access my desktop. PLEASE PLEASE PLEASE HELP ME. What are the possible solutions to this problem? Has this happened to anyone before (I am sure it has)?

Thanks for your help!!!!!

Mark
 

· Registered
Joined
·
391 Posts
You may want to re-install the XP over itself. Don't format the hard drive or you'll loose all your data. Just pop the CD in and follow the instructions and if I remember correctly, there's an option to do a repair installation or something like that. Try that one first and let us know how it goes.

Cory
 

· Registered
Joined
·
26 Posts
Discussion Starter · #3 ·
Well, here is the report:

I re-installed XP. Its like I have a whole new system. The only problem: I cant access/use any of the games/programs on my pc. I can see them on my c drive, but when I click on the icon, nothing happens. Is there a way to fix this problem?

Thanks,
Mark :confused:
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top