Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hey everybody. I have a hp pavilion zv5000. Whenever I turn on my laptop it acts like it is about to load my desktop, but after the first "hp invent" screen, the screen turns black and displays this message:

Intel UNDI, PXE-2.0 (build 082)
Copyright (C) 1997-2000 Intel Corporation

For Realtek RTL8139(X)/8130/810X PCI Fast Ethernet Controller v2.13
(020326)
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM.


Whats the problem? I have tried hitting F10 then resetting default values and I've tried changing the boot order but nothing has worked. I have no floppy dirve so I can't do anything with that... I really need some help so if anyone could it would make me very very happy.
 

·
Registered
Joined
·
17,584 Posts
The problem is, that the PC is attempting to boot from the Network.

The issue is why though.

This setting is in the BIOS Setup, and you should first check that it is not enabled.

The worry would be that it is trying to boot from the network because the hard drive has failed and is no longer recognised.
 

·
Registered
Joined
·
17,584 Posts
On the start-up screen, there is a message with options, to set the boot method.

Have not got that model so cannot say for certain what it will be, but likely F2 or something similar? Have you checked as I suggested to make sure that the start-up is NOT trying to boot from a network?? Until you do the rest is guesswork.

If it is not set to boot from a network, then it is certainly possible the HDD has died. As to why, no way we could possibly tell that. But it is a device that can and will fail at some time.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Ok....I went to the HDD Self-test and tried to do a run a test on it. This is what it all says:

HDD Self-test:

Execute SHORT test: [ENTER]
Estimated test time: Diagnostics not supported

Execute LONG test: [ENTER]
Estimated test time: Diagnostics not supprted

Test Status: No IDE Device


When I go to the ENTER option and hit the enter key nothing happens. I guess thats why it says that it isn't supported.

This is the Boot Order list:

Floppy Diskette Drive
ATAPI CD-ROM Drive
Hard Drive
Network Adaptor


First off I don't have a floppy drive on my computer so does it matter? I am trying to boot from the Floppy diskette Drive so I am wondering. Whenever I go to it, it just goes back to the screen with the error. Same goes with all of the choices. Should I just try my Driver Recovery CD, Operating System CD, and/or Application Recovery CD?????
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top