Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
I go to a legal site that has mp3 samples... when I click on one it opens a new
page and say's page cannot be displayed.. I have a new pc, and I do have
media player set to play mp3's. I believe on my old pc the same thing
happened until I changed a setting. In IE6 settings I do have play
multimedia checked and allow active content... when I click on the link
media player should open and play, it does on my older pc ??? If I copy the
shortcut and paste it into media player that works, so I know the link is
good. So what am I missing ? I also tried a link on one of my sites that plays wmv files, also associated with media player and I have the same problem
Joel
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #3 ·
it's a registered site... but there just simple mp3 samples, and I can open them on my other pc no problem.. and actually I installed Nero today and accidentally let it become the default mp3 player, so when I went back to my site it worked with that progtam, but I want media player to be the default... somewhere there's a setting ???
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #4 ·
hmmm.. after I set media player back to default player it now works on those links... well let's see if it sticks... I will reboot after this message and try again, If I don't post again, for now it works fine ...
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top