Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have recently purchased a JVC EVERIO GZ-HM200 and have obviuosly been doing some filming.

The video footage is being saved to a Panasonic SDHC card class 4. I have uploaded the footage to my HP Pavillon dv 9700 Notebook (windows vista) with a NVidia Geforce 8400M video card.

The reason for my email is that the playback is extremely jumpy and audio/video is out of sync. I am unable to view any of the footage on the computer and will not be able to edit it or make and home movies.

I have update the driver for the video card as i thought that this may be the issue but it is still extremely jumpy and not playing back properly.

I have no more ideas and require some assistance.


 

·
Registered
Joined
·
1,705 Posts
How's the video/audio quality when you play the vids back on the camera. If they are only jumpy/out of sync on your computer, then it could be an issue of not having the right codecs, or too many codecs installed.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
they play fine on the camera and if i burn the videos straight to dvd they also play fine on a dvd player. what codecs should i be downloading do you think???
thanks for your help
 

·
Registered
Joined
·
1,705 Posts
Not sure what codecs you have installed currently, or which the videos need to display. You might want to download a program like gspot to scan the vid, it will tell you the needed codecs, and if your computer has them.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top