Tech Support Guy banner
Not open for further replies.
1 - 3 of 3 Posts

· Registered
5 Posts
Discussion Starter · #1 ·
Hi all:
I need your help since I have not been able to find a resolution to this problem. I have a PC running an AMD 1900+ with Win 98SE. I have two CD Rom drives, one regular and another that is a CD RW drive. I have installed Photoshop 7.0 on my machine and it had been working without a problem. I tried to use it last night and I got the following error:

"Photoshop.exe linked to a missing export advapi32.dll Get effective rights from AclA"

I therefore thought the dll file had gone bad so I replaced it with a fresh copy. Same problem!!

I thought the installation went bad, so I uninstalled the program, then reinstalled Photoshop via the regular CD Rom drive and the installation went fine. By the way, I did deactivate the virus program before installation. I then tried to open the program, and I get the above message and another message that a "device is not working". I went into device manager and everything is working fine. Thinking that the regular CD Rom drive was bad, I uninstalled the program, and then installed it using the CD RW drive. Same error message. In uninstalled again, and this time I copied the files from the CD to to c: drive and I then installed from the C: drive. Same error messages. Please help, this has me stumped since the program had worked a couple of month ago without any errors. Since I may not check the forum for a while, suggestions can be sent to my email address:
[email protected]

thanks again :)
1 - 3 of 3 Posts
Not open for further replies.