Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello all! I recently deleted Windows 98 and installed Win2000, and almost everything is fine. However, the device manager section of My Computer says that my multimedia controller is not configured correctly. Neither the computer nor I know what manufacturer made this multimedia controller, and this makes finding drivers for it terribly difficult. Also, my sound works fine until I try to run Morpheus or another program with sound programs in it...perhaps these problems are related? Anyone with any suggestions or comments, feel free. By the way, I am a newcomer to this board, and i'm not even sure if this problem is in the right subject, but what the hey. Thank you!
 

·
Registered
Joined
·
2,218 Posts
UberBadger ... if you double click on yellow speaker on the taskbar next to the clock & open the audio device configuration panel ... on the bottom edge of the panel it states what your sound card is.
while there mute the mic...
then try it again...



Savvy :)
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Thank you for your speedy reply, Savvy; however, my problem was not with my sound card (incidentally, an Aureal Vortex) but with a multimedia controller. I did check your suggested remedy but my mic was already muted and sound was still nonfunctional.

Hope I didn't stump the board, I have an extensive collection of MP3's and it'd be a pity to have them go to waste. Thanks again.
 

·
Registered
Joined
·
2,218 Posts
You said
; however, my problem was not with my sound card (incidentally, an Aureal Vortex) but with a multimedia controller.
but earlier you said
Also, my sound works fine until I try to run Morpheus or another program with sound programs in it...perhaps these problems are related? Anyone with any suggestions or comments, feel free
Maybe its AnalogX

I really don't know

Savvy :(
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Hi,

Thanks for your help, SavvyLady, but i decided to simply reinstall Windows 98 again and the problem seems to have gone away. I appreciate your efforts toward my problem.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top