Tech Support Guy banner

pcmica cdrom: no access

9418 Views 85 Replies 8 Participants Last post by  CarlosF
Hello All,

I am working on an old laptop. It's a Dell Latitude XPi. The external cdrom (connected via pcmica slot) is a "Slim" drive model number CD224. The dell has no Operating system on it except for basic system files to get to a command prompt. We want to put Windows 98 on it but I don't know how to get the Laptop to see the drive. I have tried boot disks with CD drivers on them but they don't work since it's connected thru the PCMICA slot.

What do I do??!!

Thank you,

Not open for further replies.
41 - 60 of 86 Posts
Seems it looks like it does not all want to fit in my diskett. I figure I download it in my server at the College (I teach at Miami Dade Community college) and the from the server, download whatever is missing into another diskett.

I think that might work. What do you think?
Well it loaded into my server real quick, while it took about 2 minutes to load into my diskett. I"ll se what is missing. and load it into another disket that is empthy
Don't know...I just copied the contents onto a floppy and it fit...

Check the floppies, and the drive ( or try and copy it from a different pc )...
Actually, the message in my computer said that "the content of the selfextracted file could not be completed because either didn't have enought space on the diskett or the file is corrupted." or something like that. And the file that was having problem was Sel.exe. (it still needed to download TXTSETUP.OEM)

As you might remember I said I was going to down load it in my Schools Server. By coinsidents I already had this same file downloaded before, from a previous message in here. I try to use that disket (that was not labeled outside), to compete downloading SEL.EXE and TXTSETUO.OEM). After I downloaded in the server, that disket was full from a previous download that I already had.

So I had to disketts with the same file. One that I downloaded from your recomendation and one that I had downloaded from much previous recomedantion in the Threat.

I did not know that I had something in that diskett (when I went to see if I could download the rest on the (previously loaded disket) it told me that it was currupted (and wouldn't go on), because I tried to download it again on top of the previously it toldme that I should go on because the file I was tring to download was currupted. Could I be getting this notice if the diskett that I am using has a bad Cluster in the disk?

okay, no matter, I have two disketts so one has to be good. NOW, What DOS "codes"<can't remember what we call it in tecki terms) should I used to download the File in A:Drive , to go in what I think should be in the C: Drive that is the Hard Drive??????? Is that where this file goes in the HARD DRIVE???????
I assume that after I download this file, the BootupStartup Disk should identify my CDROM, so that I can download Windows 98 SE. Geeeeeeeeeze, :eek: I hope I used all the right terms and you understand what I am saying :confused: .
See less See more
dos codes = commands ;) COPY [source path] [destination path] ie:

COPY A:\*.* C:\

As for the bad floppy, if there was nothing on there that needed salvaging, you should format it again to make sure it's clean before using.
Hold on, bootupdisk? Then you need to exract the files onto a floppy and that's it. Restart with the floppy in and it should work.
aaaaaaaaaaaaaaaaaaaaaaaaaaaam so happy I finally got that information. I have scannded throug several books (manals). Of course now that I see it, I remember it, but if I would have left it to my own memory, I would have done something like A:\ setup C:\ I don't know how many times I have tried.

Any way I think I still owe you where to find CDENAB.exe did you find it your self following my link?????????????????????????????? This bootup will open Hitchi, Mitusis <I think thats the name) and E <whatevers). Hey Hey Hey, I think I am going to have to hang around with you guys for a while to get back use to talking like a techy.
I am going home and try it in a minute, I am still at school.
The initial bootdisk I have now requestes a MSCD001 driver and the other bootdisk I made request a driver named BANANA
Maybe the second boot disc is hungery...

As for first one, the MSCD001 is the CD-ROM Driver for DOS. It's generic so you should be able to fiind it somewhere.
On the Floopy startedup disk that I backed up or created from my now Blown (partition) and reformated hard drive:

I either change Config too much or typed the wrong name file. Or I am missing that file. I have to study both my Floopy and the files I have in the hard drive.

I also do not want to have cdrom files that will compete with each other.

On the Floopy started up disk that I down loaded from the internet that can work with IDE, mitusi and hitachi cdrom, that is where I am missing the "banana file". I have looked for the "banana file" in the internet. I have seen many coments on it, but I have not seen any down load for it.

Do you have any idea where I can fine that BANANA FILE. By your previous coment :cool: I am assuming that this was the first time you have heard about it. Do you have any ideas where to look for that banana file, can it have another rname?

Howdy folks... offense but the Banana driver isn't going to work for the PCMCIA CD-ROM...

You will need to format the c: with the system files on it, then install the PCMCIA drivers to the c...
Coño, I think I finally found it. I found the download for the Slimline that goes with the dell .

I search in googles for = PCM CD224 "Download"

after looking at several I found

Origin Storage Inc... Speed: 24X Read. Packing List. X1 PCM-CD224. X1 PCM-CAB. X1 POW-UK. ... Other. M150065. Click Here for Detailed Specifications. Click Here to Download latest Drivers ... - 20k - Supplemental Result - Cached - Similar pages

Took me to
Went down to Other

Click Here for Detailed Specifications

Click Here to Download latest Drivers

and clicked download latest Drivers

Went to Slimline CDR/CRW/DVD/DVDRW which is in

Which took me to
and there are the downloads for PCMCIA and USB2 the only worry that I have right now is that it is a British web side. Should it make any difference?? probrably not.

I let you know if it is another failure :eek:
See less See more
It shouldn't. Most of the CD-ROM drives come from Asia and exported to Europe so I wouldn't be suprised if an UK site has drivers.
Please help me in clarification, I am still working on that CDROM driver I have with the Latitude XPi Slim CDROM. It appears that it is a Mitsumi CD-ROM. I fund this web site with this information:

CD-ROM Drives

Below are the model numbers of all Mitsumi Drives supported by this driver.



16X max ATAPI

24X max ATAPI
32X max ATAPI
40X max ATAPI

48X max ATAPI

Slim 20X max ATAPI

Slim 24X max ATAPI

The problem is that this site's drivers are not working, so I need to find one.
See less See more
NO, I think the other one may work better, I am just still having problems loading it.
Back up for a minute, it's been a while and i'm not going to look through all of the posts :) Is your CD-ROM drive from Dell or from Origin?
The laptop is a Del Latitude Xpi, the CDROM driver is a Slim
Which is the first which are this drivers. The problem is that once I have the driver and the Config.and autoexec. files loaded in the hard drive, I get this message.

"PCMICIA/IDE CDROM Device Driver Ver. 2.00 23:48:14 04/14/97
Copy Ritght (c) Quick Serv 1996-97. All rights reserved
*** CArd Service Clinet not found****

I get the same massage twice

at the end a prom get's me this message




In the mean time I have been rereading about config.sys and autoexec.bat as I think my problem lies there.

I don think that the mistsumi is releavent (I think), I just had forgotten, and looking thru the net I found the mitsumi cdrom with similar characterisitics Slim 240 + etc.

The Oak tech driver do seems to give me the same problem. That is why I like to go with the original. Slim
See less See more
"PCMICIA/IDE CDROM Device Driver Ver. 2.00 23:48:14 04/14/97
Copy Ritght (c) Quick Serv 1996-97. All rights reserved
*** CArd Service Clinet not found****
Hmmm...looks like you don't have the right drivers, or software for the PCMCIA card...

As a test, can you type in d: at the c: prompt and access the CD-ROM drive ?
:) Hello guys/gals,

I think that the biggest problem is that you need the correct cardbus controller driver, which has to be included in the config.sys ahead of any CDRom drivers.

It would also help to know what flavor of Latitude the laptop is. It is probably an XPi CD M166ST,133ST, or possibly 150ST.

Just some thoughts.

Take care.

41 - 60 of 86 Posts
Not open for further replies.