Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a pc that's been sitting for about 2 years now, worked great before. Went to plug it back in and it won't start. I assumed the power supply was at fault at first. The green standby light is lit on the motherboard, but just to test I jumped the green and black cables on the 24 pin connector and everything worked great. Reset the CMOS, still no luck. Then I went to check the power switch by jumping the two PWR SW prongs with a screwdriver.

Now here's the weird part, it started up fine the first 2 times. Went to connect the monitor and start it back up with the screwdriver...nothing. I used a different tool to jump the switch, and strangely it worked just fine again. Now, its back to not working, tried several different metal tools and nothing. I have no idea why the switch is only working intermittently? I just tested everything again by jumping the 24 pin connector and that still works just fine.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
Update:

Even more weird, I've found if I jump the green and black wires on the 24 pin, pc starts, remove the jump, pc shuts down, then I'm able to jump the PWR switch and the pc starts as its supposed to. I've tested this 3 times and it never fails
Why would the switch only work after jumping then removing the jump on the 24 pin???
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top