Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
456 Posts
Discussion Starter · #1 ·
I've recently noticed that if I leave my PC on stand-by for more than 20 minutes or so, when I come to re-start, it hangs and I have to re-boot. It doesn't always happen, and it may or may not and let me back in after I type my password, but, at some point shortly thereafter it tends to hang on me....all is then fine after a reboot. It's very strange.
On on XP Home Edition, ruuning Avast! online anti-virus software which has to get going before things get working after boot-up...don't know if this may have some bearing on it.
 

·
Registered
Joined
·
1,182 Posts
Make sure "hibernation is turned off"
Right click on desktop, properties, screen saver, power ,hibernation, uncheck

also try
Right click on desktop, properties, screen saver, power, never turn off hard drive.
 

·
Registered
Joined
·
740 Posts
Something similar happened to mine as well using XP home. It turned out that the cause was my Logitech optical mouse. After on standby all night, computer frooze up and had to reboot. Stopped using standby. Don't know why the mouse created this issue though.
 

·
Registered
Joined
·
456 Posts
Discussion Starter · #6 ·
ok thanks all for those comments and suggestions. I've checked for hibernation and Power Off settings..and they are fine.
I'm already running the sartup fairly lean but have unchecked a couple more items to run even leaner on startup.

Interesting point about the mouse as I switched to a remote MS mouse just recently and wonder if that may have something to do with it...but don't really want to go back to the old mouse.
 

·
Registered
Joined
·
1,182 Posts
1 - 7 of 7 Posts
Status
Not open for further replies.
Top