Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
Hi,

I've windows me.
I put the patch from microsoft homepage on
the system restore and it was ok. Next day, I clicked on the performce and then clicked on
the troubleshooting where I saw that it's disable system restore again. I reinstalled the
patch on it but next time, I've the ssame situation again since I saw that it's disable system restore again. What can I do?
 

·
Registered
Joined
·
8,974 Posts
I would manually disable it, reboot, and re-enable it.

To disable System Restore:

1. Right-click My Computer , and then click Properties .

2. On the Performance tab, click File System , or press ALT+F.

3. On the Troubleshooting tab, click to select the Disable System Restore check box.

4. Click OK twice, and then click Yes when you are prompted to restart the computer.

To re-enable System Restore, repeat steps 1-3, but in step 3, click to clear the Disable System Restore check box.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top