Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
188 Posts
Discussion Starter · #1 ·
With apologizes to the Moderator, what I said about requesting Closing the thread of similar name was unintentional. The condition worsens. Will appreciate whatever assistance I can receive.
I'm on IE6, Windows98SE, ISP Wanadoo; a Toshiba Portege 7200CTe laptop in a small French town (non French-speaking) with no outside help available.

Formerly when I SEND an email and Page Cannot Be Displayed appeared, the result clicking BACK was the message to which I'm replying BUT without my reply. Required rewrite, sometimes several times. CURRENTLY use of BACK does bring up entire message including reply; definite improvement. However, few minutes ago the Page Cannot... came up 6 times without a SEND. Then I discovered whatever I tried to do the Page Cannot ...reapppeared. No alternative to ShutDown/Restart. After a delay, Hotmail comes up and functions as used to (including Page Cannot...buyt only once before message SENT).
I should mention I did get "illegal" box -- Close, previous time Online. At ShutDown the blue screen said need to Windows Reset, but no info as to where and how. In Details it also referred to...dynamic link..win32(05).. gibberish to me.
.

Maybe all this is a consequence of "fixing" at HijackThis LOG

I also have 4 new icons on Desktop, none of which are familiar to me and which I'd like to Delete if so advised for one or more. Presumably the programs would not be deleted as well, but unsure of that.

Cordiall6y7, RO
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top