Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Ok, I've never attempted to overclock my pc before, so I thought I'd turn to the experts before I fried something. Here's my setup...

Abit KT7a
AMD Tbird 1.4
256 PC 150
80 Gig HDD
Voodoo 5
Creative X-gamer

Hopefully, this will be an easy question for you guys. All I really want to do is have my RAM run at the 150mhz it's guaranteed to instead of 133mhz. I know it's supposed to be so easy to do this with SoftMenu III, but I just want to be sure. I would appreciate any help.

Thanks.
 

·
Registered
Joined
·
21,334 Posts
How do you figure your RAM is guarenteed to run at 150MHz? Your front side bus is usually either one of 2 speeds depending on the RAM you actually have and if you memory isn't rated for that speed nothing will work. Overclocking generally referrs to overclocking your processor. Be sure your cooling is adequate before attempting this feat and making your own private Cherynobl. Look up some overclocking sites on the web...most of them have forums as well.
 

·
Registered
Joined
·
524 Posts
Hey, don't be so cranky. You miss used the term "over clocking" that Rockn thought you're trying to run PC133 at 150Mhz.

Running PC150 at 150Mhz is a regular use of the device.

Anyway, to utilize all the power of PC150, your have to set your system board crystal to run at 150Mhz. this will be done by either automatic or by setting a jumper to appropriate position. That you have to refer to your mother board manual. If you don't have one, go to Abit web site and find out.

TJ
 

·
Registered
Joined
·
12,041 Posts
Reboot your machine, press the delete key to enter bios setup, go to softmenu, choose user defined from the cpu operatins speed line

Your multiplier will be 10.5

You default bus speed is 133. start increasing the bus speed in small increments, don't just go to 150. Save the setting and reboot, make sure your machine will post, load windows, and run stable before you try to go any higher.

If your machine won't boot after one of the changes to the front side bus speed you will need to hold down the insert key and power up, this will change the processor settings to default which will usually allow you to boot and get back in your bios to correct the situation.
 

·
Registered
Joined
·
524 Posts
Don't be sorry! I was just kidding.

I'm the one sorry giving you ancient tech when you can do it by just tweaking the CMOS setup like Brian suggested.

Good luck,

TJ
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top