Tech Support Guy banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter · #1 ·
How do I prevent OE from typing over my text when I back up to correct or input text within the text.
I want it to extend the already typed text, not delete it.
Thanks:mad:
 

·
Registered
Joined
·
2,617 Posts
:D Hello Panamoe,

I just point the cursor to the space between the the words and click. Then I type whatever and use the space bar to extend itor put the necessary spaces in between. Hope this helps. KW1
 

·
Registered
Joined
·
10,514 Posts
So, hit the insert key.

Have you tried that?

"Most text editors and word processors have two text entry modes from which you can choose. In insert mode, the editor inserts all characters you type at the cursor position (or to the right of the insertion point). With each new insertion, the editor pushes over characters to the right of the cursor or pointer to make room for the new character.

If insert mode is turned off, the editor overwrites existing characters instead of inserting the new ones before the old ones. This is often called overstrike (or overwrite) mode. Most PC keyboards have an Ins key that lets you switch back and forth between insert and overwrite modes. "

Good luck,
 

·
Registered
Joined
·
2,617 Posts
:D That's a good point Tony, guess I forgot the obvious! :) :)
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top