Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
523 Posts
Discussion Starter · #1 ·
I want my outlook ex to say "you've got mail" when i upload it, ive already downloaded the file and applied it using the control panel.

But instead i get a blue box which appears from the bottom right hand corner of my screen say..."Hotmail has 1 new message for you" then it dissappears... when i start up OE to get my message it just loads it up... no sounds what so ever.... the volumne is turned up!!

I know its a small problem but hey, its getting on my nerves, thought i was getting better at this computer stuff not worse!!

Thanks in advance....
 

·
Registered
Joined
·
523 Posts
Discussion Starter · #3 ·
Ive completed that bit already, and tested it, that works fine. But when i open OE nothing happens.....
 

·
Registered
Joined
·
523 Posts
Discussion Starter · #5 ·
Right, ive been playing around with it (if you know what i mean) it works if i receive mail into my local folder account (BTopenworld) but when i receive mail into my hotmail account (which is linked to OE) i get nothing. Even when i select send/receive button, mail appears in my hotmail account but the message in the bottom right hand corner of OE says "no new messages" even though items have appeared into the hotmail account.

Hope this makes sense to you all.......
 

·
Registered
Joined
·
3,208 Posts
OE and Hotmail are two separate things even though you are receiving your Hotmail there. The numbers for each will be kept separate. As to why the sound doesnt play, Im not sure. I cant find anything related to it yet and on mine (I have Hotmail coming to mine also) sometimes it does and sometimes it doesnt. But it always works for the main account. I will look some more and let you know if I find anything.
 

·
Registered
Joined
·
523 Posts
Discussion Starter · #7 ·
Thanks , hope you find something out....

Yes mine works on the main account, but never works when i receice mail just into my hotmail account....

Thanks....
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top