Tech Support Guy banner
Status
Not open for further replies.
1 - 18 of 18 Posts

·
Registered
Joined
·
1,297 Posts
Discussion Starter · #1 ·
Am running WIN 98 and have Outlook 98 for my mail. I have a problem when I go in the address book I click on an address and then click on action. I get the follig error
The OEMIC50.exe file is linked to a missing export ADVAPI32.DLL Reg Overide Predef Key
I click OK and it lets me send the mail.
I have reloaded the program. I have removed /reloaded and no good. I went to find and windows system has the ADVAPI32.DLL in there. Problem is it is only 64kb. On the Outlook CD there are 2 of them one being 240kb the other being 241kb. Don't know which one to bring in. Another thing. I was just coing to copy and paste in windows system. The problem with this is I wanted to rename the existing DLL in there just in case. It tells me that it is in use by windows. Don't know if I should even replace it or what.
Any Sugestions?
DUTCH
 

·
Registered
Joined
·
1,297 Posts
Discussion Starter · #2 ·
Searched Google and all over the net and can't find anything to help. So I guess it is up to you.
Thanks in advance!!!
DUtch
 

·
Registered
Joined
·
1,297 Posts
Discussion Starter · #5 ·
Thanks for the quick reply Tony,
Don't think that is going to work. Here is why. The Outlook CD has 2 ADVAPI32.DLL files on it. They are 241kb and 240kb.
The one in my windows system folder is 64kb. Last night I extracted one from the Outlook CD and got the blue screen of death. Rebooted and the same thing. Rebooted in safe mode and the same blue screen. Tried step by step and the same thing. I had to load Windows over the top to get back to windows. When I did I looked in c:\windows\system and the dll was replaced with the 64kb from the windows CD. So where do I go from here.
Dutch
 

·
Registered
Joined
·
10,392 Posts
Hi Padutch,

I don't know really...
I'm running Win 98SE and my Advapi32.dll's the same size as yours.
I'm assuming that reinstalling Windows restored the original dll from your cd-rom, so there's no point in trying again, I guess.

I'm not familiar with Outlook 98, but have you tried uninstalling and subsequently reinstalling it?

Cheers,
 

·
Super Moderator
Joined
·
37,526 Posts

·
Registered
Joined
·
1,297 Posts
Discussion Starter · #8 ·
Tony,
Yes I have uninstalled Outlook then reinstalled. No luck!
Eddie,
Actually when I extracted the wrong dll (241kb) and it replaced the ADVAPI32.DLL (64kb) it shut my windows down completely and when I installed windows over the top and got back to working I would assume that it also put the right dll back in the system folder.OEMIC50.exe I think is actually a part of Outlook Express. ( Already reinstalled ) and I can find nothing about Reg Overide Predef Key anywhere on the net. Not Google or any of the tech forumns I have been to.
Anything else i can try.
Thanks in Advance
DUTCH
 

·
Super Moderator
Joined
·
37,526 Posts

·
Registered
Joined
·
1,297 Posts
Discussion Starter · #11 ·
Hi Tony and Eddie,
Seems you guys keep plugin along. I have to thank you for that.
About the 2 dll's. I looked on my old PC that also has Outlook 98 on it. That PC also uses the 64kb dll. Why the cd has the 240 and 241 is beyound me. Eddie, it is Outlook 98 but what seems strange is that the OEMIC50.exe I think is involved in Outlook Express. DO you think the OEMIC50.exe file might just be looking for the ADVAPI32.DLL in the wrong place. Just a thought. Another thing is that I also am running Outlook Express and have no problems with the addresss book in it. And I am still at a loss as to what a Reg Overide Predef Key is all about. Seems that it can't be found anywhere I look on the net.
Again Thanks for your help
DUTCH
 

·
Super Moderator
Joined
·
37,526 Posts
Hiya

Just curious, but where did Reg Overide Predef Key come from? Can't remember seeing that here.

You mentioned that on your other PC, you have a ADVAPI32.DLL of the small size. I assume that this PC is working. How about copying that file over to your other PC? Its the same size, from what you have written.

I have Outlook express, and I can't find OEMIC50.exe, but I can find advapi32.dll, which is in my System32 folder. Is that where your is?

eddie
 

·
Registered
Joined
·
1,297 Posts
Discussion Starter · #13 ·
Eddie,
( The OEMIC50.exe file is linked to a missing export ADVAPI32.DLL Reg Overide Predef Key) is the entire error message I get that is where Reg Overide Predef Key comes from.
As for the OEMIC50.exe it is not on this PC or the old PC that I have Outlook running on. I ran a find on the Outlook 98 CD and windows CD and cannot find it. Seems that is is just invisable.
DUTCH
 

·
Registered
Joined
·
10,392 Posts
Hi Padutch,

It now seems to me we've been concentrating on Advapi32.dll too much.

Let's shift our attention to OEMIC50.exe. If you're 100% positive this is the way it's written, that must be the problem, for I can't find any reference to this file anywhere, which is odd, to say the very least.


Maybe it was part of a program you once had, but don't have any more. Is the file to be found anywhere?

If not, do a Registry search on keyword 'OEMIC50'.

If you find it, export the corresponding key in order to have it backed up, and subsequently delete it in Regedit.

Let us know what gives.

Good luck,
 

·
Registered
Joined
·
1,297 Posts
Discussion Starter · #15 ·
Tony,
OEMIC50.exe is not in any folders I even checked the hidden files. Also not in the reg. Check my other machine that has Outlook on it and OEMIC50.exe is not on it.
I found a site with some about REG Keys. Seems like it may be part od a lib file. Seen them while playing with perl. You can look at http://msdn.microsoft.com/code/default.asp?url=/msdn-files/026/000/106/Source Files/regutil_bas.asp
Went to Microsoft online *** and got ( The Product ID number you entered has expired. You may go back and choose another support option or enter another Product ID number.) Seems strange as I just purchased it a week or so ago.
DUTCH
 

·
Registered
Joined
·
1,297 Posts
Discussion Starter · #16 ·
Might have found the problem. Although my Outlook works great except for that error it bugs me to no end. The reason for the problem might be- Ha-
I never looked at the CD when I got it or loaded it. Today I got the CD out and started reading the face of it. MACINTOSH.
That's right they sent me a CD for Macintosh. I would think this is what is causing the problem. So tell me I'm right or wrong
DUTCH
 

·
Registered
Joined
·
1,297 Posts
Discussion Starter · #18 ·
Nope Tony, all it says on it is ( for Macintosh ) tried calling the company to exchange it but no luck yet.
DUTCH
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top