Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I just upgraded to Office 2007 but I cannot see my bosses private items even though he has given me Editor permission and marked "delegate can see my private items". We are both on Office 2007. My IT guys cannot figure it out. Any help is greatly appreciated.
 

·
Registered
Joined
·
224 Posts
Okay um get new IT guys :)

Try these assuming you haven't

  • Remove the entries from Tools>Options>Delegates then rerun the wizard.
  • If its Vista have your IT guys turn off UAC
  • If not try this

  1. In the Navigation Pane, click Mail.
  2. Right-click on the Mailbox – Your Name line. Not inbox but the section above it.
  3. From the drop-down menu, select Change Sharing Permissions.
  4. On the Permissions tab, click Add.
  5. From the list, select the delegate name (your name), click Add, then click OK.
  6. Assign the permissions etc needed.
  7. Click OK.
  8. See if it works now
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top