Tech Support Guy banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Recently, I have noticed that whenever I open Outlook 2007 it causes my hard drive to run incessantly. I removed some plug-ins I had installed (Gist and Tungle to be specific) and that did not resolve the issue. The other problem is slow response time - I can be in my inbox and attempt to switch to any other folder and it lags 3-4 seconds before the folder content pops up. System operating specs are below - I would love to get rid of this noise by means other than shutting outlook down (although that has its advantages!)

Thanks.

OS Name Microsoft Windows 7 Professional
Version 6.1.7600 Build 7600
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name USER-PC
System Manufacturer Gigabyte Technology Co., Ltd.
System Model P55-UD3L
System Type x64-based PC
Processor Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz, 2793 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date Award Software International, Inc. F1, 8/4/2009
SMBIOS Version 2.4
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7600.16385"
User Name User-PC\User
Time Zone Eastern Standard Time
Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 4.00 GB
Available Physical Memory 2.42 GB
Total Virtual Memory 7.99 GB
Available Virtual Memory 6.28 GB
Page File Space 4.00 GB
Page File C:\pagefile.sys
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top