Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello,

We're having a problem with outlook 2003. We can send emails just fine but it can't seem to connect to the outgoing server. It's been working well until yesterday morning. I have no idea what we did to anger it as the person who uses this computer and program (my boss) is pretty basic in her computer skills and really doesn't do anything other than use her email, internet, word, and adobe. I'm thinking maybe an update did something that Outlook doesn't like? When I test the account settings the test email fails and it cannot connect to the outgoing server. I'll attach a screen shot of the message we get. From all of the posts I've read so far a lot of the problems seem to involve Norton but we have Avira?

I think we're over my head at this point. Any help would be greatly appreciated! Thanks :)
 

Attachments

·
Registered
Joined
·
730 Posts
Click on the "More Settings" button and verify the following:

SMTP Server: smtphm.sympatico.ca
Port: 25 (or 587 if port 25 does not work)
Authentication: Yes
User name: Email address (e.g: [email protected] or [email protected]) and password (e.g.: a123456z)
TLS/SSL Required: Yes (select TLS if available, if not, select SSL)

If these are all correct, try deleted the email account and re-creating it.
 

·
Registered
Joined
·
4,193 Posts
Welcome to the forum. It has been awhile since I have played with Outlook 2003, but you might want to check to see if her ISP is now requiring authentication. Try going to Tools>>Email Accounts and then double-click on the account in the list. I want to say you then click on "More Settings" in the bottom right-hand corner of the dialog box. The second or third tab over should be a checkbox referencing the Outgoing Mail server needing authentication. I am sorry for being so vague, but I am running Office 2007 and am at work with no access to a pop account. ;)
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top