Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
EDIT: Please read the whole thing before replying, this isn't the typical HTML not working or Pictures not showing up in outlook issue =)

I have an extremely weird issue, so I'll explain it with as much detail as possible, and list the steps I took to diagnose it. The problem is I have a user, and they get an email from a company that embeds a graphic (it appears to be in .png format), but when the user gets the email, they see something that looks like this where the graphic should be "[cid:[email protected]:321321DSADAS] <--- I made that up from memory but it looks like that.

All the other users that get the same email see the image. If a user that sees the image properly, sends this email to the user having issues, then they can see the embedded graphic. I also thought it might be a hyperlink problem, since the guy has a [email protected] [mailto:[email protected]] Hyper link that shows up as normal text.

If the user sends himself the email with the embedded link, it still comes over broken but crazily, adds the embedded graphic as an attachment automatically ?!?! (I know none of this makes a lot of sense..., hence why I'm here)

I call the company sending the email, and had him send several emails to 2 users with different email addresses from the same domain name, both using Outlook 2003, and one user things always worked, the other user it always came over wrong.

So far to diagnose. I've done this Go to Tools --> Options --> Read. Un-check the box "Read all messages in plain text".
I also ran a Microsoft FIXIT tool to fix hyperlinks in outlook, but I'm not even sure if I'm going at the problem the right way, since all this stuff works fine when forwarded from someone else..... That's the part that's giving me a tough time to diagnose. The user having issues has a new computer, and a new office install, but I did backup his NK2 folder and old PST outlook folder, so maybe the issue is in the outlook profile somewhere?
Any ideas on files to delete that will remake themselves or whatnot will be most helpful. I also tried the Outlook 2002 registry fix, just used the right directories for the 2003 version, which also did not help.

HKEY_CURRENT_USER\*Software\*Microsoft\*Office\*11.0\*Outlook\*Options\*Mail.
Find "ReadAsPlain".
Hit Enter.
Double-click the newly created ReadAsPlain value.
Enter "0".
Click OK.
Close registry editor.

Any suggestions given, give me a couple days to apply since this computer is off-site, but I'm really curious at why it's behaving so oddly. Let's also assume there's no viruses causing this, since the computer is nearly brand new and doesn't show any other signs of oddities =).
EDIT: I said for now assume there's no viruses because I'm looking for plausible solutions to this issue, not replies with you might have a virus ;) I know there's always a possibility.

Thanks!
Psych
 

·
Retired Trusted Advisor
Joined
·
4,042 Posts
Any ideas on files to delete that will remake themselves or whatnot will be most helpful.
Hi Psych,
With the usual caveat about backing up the registry before you make changes, try:

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Security
Delete OutlookSecureTempFolder

Any luck?
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #3 ·
I'll give it a shot next time I'm in that area and let you know, thanks! =)
Also can you describe what this key is used for and the theory on the fix, I'm curious to know.
 

·
Retired Trusted Advisor
Joined
·
4,042 Posts
It stores all the temp files for Outlook, including images and attachments. The problem can occur when the folder size gets too large. This seems unlikely since it's a fairly new computer, but it could depend on how many attachments and images this user gets sent. It won't hurt anything to try, since it's essentially just deleting temp files. Let us know what you find out.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top