Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
I have two email accounts set up in Outlook on my computer at home. My account works fine but my wife's doesn't. I have sent her several emails from work but they either show up in my inbox or don't show up at all. However, if I send her something from the computer at home whether from my Outlook account or from my hotmail account she receives those OK.

When I go into "Email Accounts" and choose her account and run the test, it says the account is working correctly. Does anyone know what might be wrong with her account?

Thanks
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #3 ·
Bob - Actually, I don't know if anyone else has sent her anything. But I have sent emails to my account at home from work and they came through alright. This really has me puzzled.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #5 ·
After reading your post last night, I had someone else (using AOL) email her and it also came to my account...not hers. I wonder if I should contact my ISP and see if the problem might be on their end?

I really appreciate your help with this.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #7 ·
Well, I emailed my ISP and told them about my situation. They replied back a couple of hours later saying only that the email account was "active and working". At least she still has her hotmail account, though hotmail is such a pain.
 

·
Registered
Joined
·
882 Posts
A couple of my clients had the same problem and they were simple setup errors. You may want to double check these to see if this could be the reason.

Go to e-mail accounts. Select her account name and click change. When her account information comes up first check to make sure that the logon information is for her account and not your account. (also check the user information but this is usually not where the problem lies.)

If those are all correct. Click on the "more settings" button. Then select the advance tab. Is the incoming server information correct? It is usually 110. Make sure that the "this server requires a secure connection (SSL)" is unchecked. (Unless you do require that.)

If that is all correct, choose the connection tab. Make the correct connection is checked.

Look at the connection and make sure that it is the correct connection.

I hope this is the solution since it is very easy!! Good luck!
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #9 ·
I don't know how many times I checked the account settings, but after reading melonhead's post I decided to look one more time. I realized I had my wife's account showing up in my account (with my account as the default). I deleted that second account and now she appears to be getting her email. Thanks Bob and melonhead for lending me your expertise!
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top