Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I am a new employee at this facility. It was just acquired in a buy-out and the new parent company doesn't have any IT support staff. I am a temp-to-hire but have been in IT for 20 years. (One of those jack of all trades but master of none guys.) After the acquisition a few weeks ago this facility was naturally booted off of the previous owners exchange server. So as a fast and dirty deal this facility went to a pop3 host to get set up for email. As I begin understanding the muck that I have inherited I have come to find out that I have win95/win98 machines and some windows2000 and XP machines. My problem seems to be with the 2000/XP machines running outlook 2000 and 2002. The 95/98 machines are not utilizing email. When the email accounts were set up - the password was saved for them in outlook. Unfortunately each day, at different times of the day, the outlook application requests the user to key in his/her email account password again. This may happen 5 times a day or it may happen 30+ times a day.

I am using my personal laptop (Windows XP/Outlook 2002) as a guinea pig to try and fix the problem but have had no luck thus far. Any help regarding this problem would be greatly appreciated.

Pnewlon
 

·
Registered
Joined
·
21,334 Posts
When you set up the POP accounts for Outlook there is a place to set and remember the passwords. It seems you may need to clear out some old account information on each workstation.

POP setup in Outlook: It may very well be that you have jsut entered the user name incorrectly.
 

Attachments

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Email works fine for a while and then the request pops up for the password again. It even has the ****** in the password field for me but the save password box remains unchecked. I check mail every 1 minute and my password box returns maybe every 15 minutes to 2 hours or so. It's insane!
 

·
Registered
Joined
·
22,468 Posts
I have seen this too often with Outlook2002 and stopped using it for that reason. None of the fixes or updates from MS that are supposed to solve the problem ever did. Even tried setting up a test LAN with nothing on it except for one workstation and the e-mail server. Got the same problem. Went to Outlook2000 with the exact same e-mail settings on the exact same computer and everything worked just fine.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
That explains why my outlook 2002 doesn't work but I still have the same problem with the Outlook 2000 machines. It's strange. The password will work for a while then it bounces back and wants you to click ok to enter it again. Thanks to everyone for your help. I will keep monitoring this thread but at this point I have 100 users breathing down my neck with this irritant.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top