Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter · #1 ·
Hi,
I've been having a problem since upgrading to XP a few months ago. About 75% of the times that I open up "my pictures" in "my documents" (where I store lots of my digital photos) I get the error message where it asks you if you want to send an error report. Whether I choose to or not, or even if I simply shut the message, "my pictures" closes and I therefore cannot access the folder. The other 25% of the time it opens fine.

As I say, it's just photos and short videos stored in here, all taken by my own digital camera. Virus and other problem checkers haven't detected anything, and there's no reason to suspect these files are infected with anything.

Does anyone know what could be causing this and how to get around it? Thanks :up:
 

·
Registered
Joined
·
2,854 Posts
Have you upgraded to SP2? If not run Windows Update and install everything that it tells you to (you should do this regularly, anyway)...

If that's not it, it sounds like this may be a missing or corrupt DLL file. When you get the error, does it include a filename? Maybe under "View details" or whatever option the error box gives you to see more information....

If you can't figure it out from there, check out this site: http://www.dll-files.com/

They have some free software on there that will scan your computer for missing files, I believe.
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #3 ·
Hi, thanks for your response. The error message that is coming up now is different from the "send error report" one. It reads:

The instruction at "0x7c9111e0" referenced memory at "0x00720072". The memory could not be "read".
Click OK to terminate
Click Cancel to debug

Whether OK or Cancel is pressed, the dialog box closes and the computer freezes. Any ideas anyone? As I say this happens sometimes, but other times the folder opens as normal.
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #5 ·
I'm still getting this problem - can anyone help me? I'm trying to sort out all my pictures, but can't have the folder open long enough before the message appears. It's so frustrating! Please help!
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top