Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
i am having windows xp running on my pc , once i tried to change my startup sound by the local made software but cant happen. In result the Startup and Shut down Sounds are disabled on my xp. But the rest of the sound are playing fine. All the Error, menu , minimize, critical sounds are working. Can any one help in getting those two sounds back.
 

·
Registered
Joined
·
6 Posts
Try: Control Panel- Sounds, Speech, and Audio Devices- Sounds and Audio Devices- Sounds- in the "Program Events" box scroll to "Exit Windows" and click on it. Below in the "Sounds" box click on the down arrow and find "Windows XP Shutdown.wav" and click on it. It should now appear in the box. Click on the black arrow to the right of the box to try the sound.
If OK go back to "Program Events" box and scroll to"Start Windows" and click on it. Back to "Sounds" box, click arrow, find "Windows XP Startup.wav": and click it. Check sound with black arrow as before. If OK click Apply then OK and exit Control Panel.
That should restore sounds unless those files were removed or corrupted by the other program.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
those files are playing at the sound and audio device setting but doesn't play at startup and exit only.can there be any setting like in 'ini' files or other startup settting files.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top