Tech Support Guy banner
  • IMPORTANT: Only authorized members may reply to threads in this forum due to the complexity of the malware removal process. Authorized members include Malware Specialists and Trainees, Administrators, Moderators, and Trusted Advisors. Regular members are not permitted to reply, and any such posts will be deleted without notice or further explanation. Notice
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
When I log on to my laptop, my desktop icons and start bar are there, but they disappear after a couple of seconds, leaving only my background. I opened the Windows Task Manager with CTRL ATL DEL and clicked New Task, opened SpySweeper, and ran the sweep.

Something called a zenosearchassistant and some cookies came up.

I quarantined them and deleted them. I ran the sweep again and nothing came up. But my desktop is still not working correctly. So, I did some searching about the zenosearchassistant and from what I can tell it's just supposed to give me endless pop up ads or something, which I never had a problem with at all, so maybe that's not why my desktop is messed up. I've tried restarting a couple of times too, and it' still not working.

Any help is appreciated, thank you guys so much.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #2 ·
Also, if this isn't the right place to ask this question, please just point me in the right direction. Or, if there's any other information you need, just ask, i'm sorry I don't know more technical stuff.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top