Tech Support Guy banner
Status
Not open for further replies.
1 - 20 of 36 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Hi, I have an Acer Netbook running windows XP. The model is ZG5. Please note that replacing it or buying a new one is not an option.

The problem is that when I connect to the wireless network, it says it's connected but whichever browser I use tells me it's not. I think the driver may be the issue but I dont know how to update it. I have a USB I can use to download and install drivers.

I found many threads on the topic but they are all outdated. Please help.
 

·
Trusted Advisor
Joined
·
85,507 Posts
There is no longer any supported up-to-date browsers for Windows XP SP3, so many websites will no longer load.
The Mozilla Firefox 52.9.0 ESR browser recently stopped being updated, but it still works to some extent with Windows XP SP3.
The most current version is 60.3.0, but it only works with Windows 7 and newer.

What is the exact SNID number and serial number on your "Acer ZG5 AOA150" netbook?
https://www.acer.com/ac/en/US/content/support

-----------------------------------------------------------------
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #6 ·
There is no longer any supported up-to-date browsers for Windows XP SP3, so many websites will no longer load.
The Mozilla Firefox 52.9.0 ESR browser recently stopped being updated, but it still works to some extent with Windows XP SP3.
The most current version is 60.3.0, but it only works with Windows 7 and newer.

What is the exact SNID number and serial number on your "Acer ZG5 AOA150" netbook?
https://www.acer.com/ac/en/US/content/support

-----------------------------------------------------------------
LUS080B09290411C9o2500
 

·
Registered
Joined
·
28,601 Posts
Close to the bottom of the 2nd screen it says
Ethernet adapter Wireless network Connection
Media Disconnected

If you have a switch to turn on wireless, make sure it is on. If it is on and it still says disconnected, then there is a hardware problem. The device is either bad or needs to be reseated.
 

·
Super Moderator
Joined
·
16,195 Posts
Post the IPCONFIG /ALL screen again please but this time don't blank out the stuff in the middle, we need to see it and it's not a security risk to show it.
 

·
Super Moderator
Joined
·
82,234 Posts
Can I send in provate?
No. Keep help on the public forum.

I don't want my IP stored on here.
ca

Why? Nobody cares what private IP subnet your router is using on your LAN. I, FWIW, am using 192.168.2.x. Or are you connecting "directly" to the internet with your public IP without using a router? If so, that is quite unusual and you should have stated that at the beginning.
 

·
Super Moderator
Joined
·
16,195 Posts
Sorry if I sound ungrateful, I just don't wanna be attacked. I trust you guys.
No problem. We wouldn't ask you to post anything unsafe.

The latest IPCONFIG looks ok to me.

Please open another command window and type in
ping 8.8.8.8 (press Enter)
then
ping google.com (press Enter)
and post the screenshot in your reply.
 

·
Super Moderator
Joined
·
43,954 Posts
Close to the bottom of the 2nd screen it says
Ethernet adapter Wireless network Connection
Media Disconnected

If you have a switch to turn on wireless, make sure it is on. If it is on and it still says disconnected, then there is a hardware problem. The device is either bad or needs to be reseated.
That's just for Ethernet Adapter :) The first part had all the wireless information.

AspireHelp: I think the issue is with the DNS Information.

In Command prompt. type the following information:

NSLOOKUP
google.com
server 8.8.8.8
google.com

and it should look like this:

Font Multimedia Software Screenshot Electronic device
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #20 ·
Pinging 8.8.8.8 with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.
Ping statistics for 8.8.8.8:
Packets: Sent = 4, Recieved = 0, Lost = 4 (100% Loss)
 
1 - 20 of 36 Posts
Status
Not open for further replies.
Top