Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

· Registered
Joined
·
249 Posts
Discussion Starter · #1 ·
Hi folks,
Hope you can help with this one.
I'm having extreme problems installing 2000 on my brothers PC.
He had XP, so I cam along with my DOS startup disk and partitioned his drive with fdisk. Then I tried to format with command format c: /s, this gave back the error "Not enough memeory to store system files" or something along those lines. So I used the regular format command format c:. I made win 2000 bootable floppies and everything was going ok until 2000 install said that it couldn't detect any hd's. I've looked under cmos and his cd is primary master but couldn't find or autodetect his hd anywhere. Seemingly its secondary master. It is ok and working as I copied files accross to it. Please help me as im stumped....
 

· Registered
Joined
·
52,785 Posts
Win 2000 uses NTFS. The DOS floppy created a FAT partition. Boot from the 2000 CD and install from there.

No idea why the drive is not showing in BIOS, but set it to autodetect or automatic. You may want to clear the CMOS completely. You won't get anywhere with setup until BIOS detects the HD. If there is an option on the first page of BIOS setup for Setup Defaults, or something similar, use those settings.

To make life easier for setup, copy delpart.exe onto the DOS floppy and boot from the floppy. Then run delpart to delete all the partitions on the drive. There do not need to be any partitions defined for setup to start. They are made during the setup process.
http://www.russelltexas.com/delpart.exe
 

· Registered
Joined
·
249 Posts
Discussion Starter · #3 ·
Thanks,

Ok, delpart worked. All partitions deleted.

CMOS though is causing a prob. Still not detecting the hard drive. As I said previously it's there and it's ok as I've copied files to it.

The CD-ROM is still showing as the primary master and autodetect is not picking up the drive at all. I've tried resetting to defaults but nowt's happening.

Any other ideas?
 

· Registered
Joined
·
52,785 Posts
Sounds like some jumpers or cables problem.

Why not set the drive you want to install to as primary master and the CD-ROM somewhere else. Any other drives can be disconnected for now. Set the jumpers and get that BIOS to see them :D
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top