Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

· Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
Hi
Ive got a Dell inspiron 1501 and its really being a pain in the arse.

Ive had it 3 years or more and everytthing that could go wrong has done somewere down the line.
Any how ive been trying to get in the internet recently and ie had problmes. Its running windows XP SP3 and the wireless is on and running but when you right clikc the IP is there and default gateway etc but next to the icon there is an exclamation mark as if to say something is stopping the connection from reaching my PC.
Ive tried to restart the machine and also disabeling and re enabling the adaptop and also tried the windows reapair. Every thime it either says its fixed and working or it comes up saying it cant regiuster with the DNS. Also when i do the MSN repair it says the default gatewaey is turned off but its there.

Its all really confusing :S

I dont know whether this helps or not but its being really slow when you right click and it takes 5 minutes to bring up the connection box but im sure its not a virus becasue ive scanned it with nearly everything ive got. So any adivce on connecting?
Also btw there are 2 other PCs connecting and they all work fine eg the one im no now and i cant re install windows becasue every time i do the hard disk fails and i have 2 buy a new one (thius is the 4th hard drive i have now!!!)

Cheers
 

· Retired Moderator
Joined
·
110,551 Posts
If reinstalling Windows kills the disk hardware, you have a far bigger issue than networking!
 

· Registered
Joined
·
36 Posts
Discussion Starter · #3 ·
yer ive tried numerouse methods of trying to find a reason.
It goes like this:
Windows goes missing and this happens after something stupid like for example if i right click C and choose check disk then it will fail restart and System 32 will be missing.
Then i go and re install windows and it will get to 1% and then stops ive left it over night but nothing. Even if you do the quick chekc it will go.
Then i go into BIOS do a hardware check and bobs you uncle the hard drive is capput!!.
Dont know why no explination from Dell and i cant even install Vista or LYNX even!!
So yer hopefully that wont happen again
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top