Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have recently got a new laptop to play games and overall it seems to run pretty good. However there is a problem which seems to plague the system. While i can play games like supreme commander 2 on high settings flawlessly, there are times when with any game, even an old game like stronghold crusader (2001), the system go in to a temporary freeze than resume running, a lot of times it freezes right before a trigger to a video cut scene or dialog, or even new music. I can't figure out why it does this, especially if i can play Supreme Commander 2 with hundreds of units on the battlefield on high settings with no lag what so ever, and than something as simple as a cut scene occurs causes the computer to freeze for like 30 seconds, and than start to run again perfectly fine until whenever a similar situation happens again.

Another problem i have if it helps solve the problem is that there are other times when the game will keep running, but the sound will keep repeating itself at a set moment for a minute till it begins the proper music being played. I don't know if this has to deal with my sound system to my computer or what since i am really new to understanding computers.

Here are all my specifications to my laptop,
http://www.newegg.com/Product/Product.aspx?Item=N82E16834115864

My only guess as others have mentioned is that my HDD is slow only at 5400 rpm, even my ancient dell dimension had faster rpm at 7,200. Can anyone tell me if my slow HDD is causing my computer to lag, and stutter, and if not than is there any other problem, laptop heat maybe? (Problems may occur only 20 minutes after Turing computer on.)
 

·
Registered
Joined
·
276 Posts
Welcome to the forums,
I have a feeling it has to do with how your sound is being handled. Have you tried lowering the bit-rate for your audio device?
<Control Panel><Sound> Select your audio out device from the list <Properties><Advanced>

You might want to mess with the 'Exclusive Mode' settings as well. You can always restore the defaults if it doesn't work.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
after messing with the sound a bit,including lowering the bit rate, it still bottlenecks like it use to at cut scenes and sounds, when ever that happens i start hearing the computer make clicking noises.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top