Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
I recently bought a TNT2 card. I installed , downloaded the lateset drivers from the nvidia website (41.xx) and ran it on my WinME system.Problem is when the computer starts ,before the BIOS and memory check, the amount of memory shown is 32 MB.While in Windows the driver shows only 16 MB (display properties-advanced-nvidia TNT2 Model 64). I had purchasd the card with 32 MB. So does this mean that in Windows only 16 MB is used ? How can I correct this error ?

Thanks
A.M
 

·
Registered
Joined
·
514 Posts
some of your ram might be bad.windows should pickup the whole thing or not at all.I have a tnt pro 2 with 32mb.
try removing it puting your old card back in restart then shut down and put the tnt back in and make sure it is in evenly and firmly pushed in if it's not you could have problems.and then restart again.reinstall the drivers.
All internal work must be done with power off.
if you changed from pci to agp make sure that enabled is set in the BIO for AGP. It should work but it is a little finiky if it wasn't pushed in just right.so leave the case off untill you get it right because you might have to remove it a few times untill you get it right. good luck;)
 

·
Registered
Joined
·
5,531 Posts
Hello,

Regarding your problem with graphics card - it could just be a straightforward case of driver incompatability. Last night I was reading posts on the video cards forum here :

http://www.2cpu.com

Apparently a lot of people with older cards are having probs. since installing the latest Nvidia drivers. The consensus is that these 40.xx drivers are aimed at GeForce 4 and above. As Direct X as advances these will help maintain stability in systems with ever increasing demands placed upon them by faster / more intensive games.

This of couirse does not prevent anyone without a GF4 using them - no doubt many do. However its just a sign of the times.

Hope you get something sorted out but you might bear this in mind.

RSM123.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #4 ·
Thanks for the suggestion guys...
I tried removing the card and reinstalling from scratch...same result.
I also checked out at the nvidia website.TNT M64 is listed as one of the compatible drivers.
Also at startup, it clearly says 32MB RAM (Just before the BIOS check).Only in system properties it says 16MB RAM .
The card works fine.My only concern is that if it shows only 16 MB in Windows will it use only 16 MB and not the full 32MB ?

Thanks
A.M
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top