Tech Support Guy banner

Nothing works

1607 Views 17 Replies 2 Participants Last post by  Macboatmaster
Hi, so I've been having major issues booting my pc. I installed windows 10 quite a while ago and didn't have an issue. Im not sure if that has anything to do with it, but my computer will not boot past the lenovo loading screen.

I can access bios, but not the recovery bit or safe mode (I've tried everything at this point) I have a recovery disk but nothing except the command prompt will work.

At this point i just want the laptop working, I am no longer worried about losing any of my files (90% have already been backed up)
Not open for further replies.
1 - 18 of 18 Posts
at the cmd prompt run a chkdsk /r on the windows drive
the cmd prompt is an x prompt on a recovery drive so it is no use running chkdsk on that as it is a ramdrive
so at the prompt type
then dir
then check that windows is on that lettered partition as letters can change in the recovery environment

if not on C type
As I said, the default drive letter for the Recovery Environment is X. However, your Windows installation drive is still available and assigned to another drive letter. Most likely the Windows installation drive is D, but you can find out for sure by typing the following command:
I advise you to copy and paste the cmd rather than trying to type it

bcdedit | find "osdevice"

it will reply with the letter
so then go to that by typing

?: (?whatever letter it is)

then type

chkdsk /r

then follow instructions to run it
See less See more
What do I look for when checking if windows is on that lettered drive?
Also i can't copy and paste that because I'm using my phone as the computer will not boot.
You said
have a recovery disk but nothing except the command prompt will work.
go cmd prompt and run the cmds I have sent you

Sorry for forgot when typing reply that you could not of course copy and paste
I've tried to input
bcdedit | find "osdevice"
But it is not working??
in what way is it not working
it will not accept the cmd
it replies that the cmd is not recognised
All I have to work with is what you tell me
Sorry i don't mean to be unhelpful, It is saying that an unknown command was specified.
type bcdedit
see what that responds with please
It says
"The boot configuration store could not be opened.
The system cannot find the file specified."
OK Please reply asap as I am about to sign off
Was Windows 10 installed as the free update from 7 or 8
OR by some other method and if so how please
It was the free update.
From windows 8 I'm pretty sure
OK Go here

create on another computer the windows installation media
Choose the correct version of 10 eg Home or Professional
The correct bit - 32 or 64
and the correct language

Then when you have the install media boot the Lenovo from the media
You will not need a product key as the hardware hash of the Lenovo is registered on the Microsoft activation servers - presuming of course it was the free update as you think it was.

Follow the procedure for a custom install

the installation media should see the drive providing the drive itself is OK and the problem is only the corruption of some aspect of the files necessary to load windows

You may follow this guide

a clean install is the best way of making sure all is good especially as you say you have backups
You may However wish to try upgrade first

IF YOU go for clean install and the system is UEFI based firmware install as indicated to unallocated space
the installation media will then create the partitions for you

READ the guide in full before starting.

Good luck I am signing off and will not be back until approx. 1900 hrs UK time

I will wait NOW for 15 minutes or so in case you have any questions
See less See more
Thankyou for your help :) i have previously tried using a windows installation disk with no luck still. It wouldn't let me create or delete partitions, or install the media either.
However i will try this again and when i have i will reply to this thread with the results.
It wouldn't let me create or delete partitions,
In what way - what was the response when you tried AND was this for the failure the subject of this topic or on an earlier occasion
Yes it was for this same issue. I can't remember as it was a while ago but i will try again in the next few days and post in this thread.
Well if that was the case HOW please did you get it working then
It didn't start working it was this problem. I just left it alone for a while because I'd tried everything I could find. Id tried the chkdsk thing, bcdetit etc, which i tried again today with no luck still. But i will create another windows installation disk asap and let you know :)
I am signing off good luck with it

One of the causes of such problems is the use of third party maintenance tools
registry cleaners and make it go faster programs are the kiss of death to Windows 10 - especially

I will check when I return to see how things are going

Re your last sounds as though it MAYBE a drive problem OR you have windows 10 installed UEFI and are booting the recovery drive on legacy BIOS
It would have been helpful to know at the start - that this problem has existed for sometime and what you had tried

Check in BIOS/UEFI your boot options

As I said good luck
See less See more
  • Like
Reactions: 1
1 - 18 of 18 Posts
Not open for further replies.