Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I am having a huge problem. Right now i am on Internet Explorer (64 bit), this is the only thing that works for me to browse the net but I cant watch videos or anything. My programs that do not work are Internet Explorer, Mozila Firefox, itunes, and one wiered one is league of legends. I think i have tied them together that I cant use itunes because it has the itunes store on it, and league of legends i can open the start load screen but after you click Play it goes into a web browser ish screen so it wont open. I have the internet i can go on MSN, play world of warcraft, and right now i am doing this.

Anyone know how to fix this problem? This is becoming a huge problem and happened completely randomly. I even used ReImige Pro and scanned then redid my computer, it found the problem and it said it fixed it and i have no problems but i still do.
 

·
Registered
Joined
·
5,156 Posts
You might try the following.
While computer is booting continously/gently tap the F8 key. If/when the safe mode opens use the arrow keys to move up to "last known good configuration" choice, click on enter. Let the computer do it's thing.
Let us know how it goes.
Vicks
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Thanks for the help so far i have tried system restore and it didnt work, and when i tap F8 nothing happens. It only says press escape to get to menu and i did that to do the system restore. Still dont want to resort to full restore but its lookin like i dont have a choice cant find anything on this anywhere and have tried a bunch. Still need help all views welcome.
 

·
Registered
Joined
·
5,156 Posts
Have you tried to uninstall IE, then reinstall it. You should be able to d/l IE8 and do a fresh install of it. (IE9 is in the beta stages now, but I would wait a while for them to get the 'bugs' out of it).
What are you running for security? Firewall, anti virus, anti-spyware, anti-malware programs?
If you do have these, I would suggest running them asap. If you don't, you can find a list of free ones on the virus and other malware removal forums.
vicks
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Hmmm the strangest thing happened I plugged in my ipod and itunes then came up...then i could use internet explorer and mozilla. I dont know what happened but it seemed like it fixed itself. I wont mark this solved yet just in case it goes back or if anyone else knows what is going on with my computer.
Thanks vick for all your help and ideas.
 

·
Registered
Joined
·
11,253 Posts
Sounds to me like you may have just needed to restart your computer.

Let us know if anything changes. If it doesn't in some time, please mark this thread as Solved. You can always put it back to "not solved" if you choose to.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top