Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
i have an acer laptop, bought about two years ago, and i use vista.

i have had a problem several places with wireless networks. the computer finds the networks and get the signal, but even though i have the right password, i am unable to connect to the networks. i have tried with the four different network keys, but it still doesnt work. the people that i share my appartment with does not have any problem with the connection.

i get a message(not as a pop-up, but on the network list) that the network doesnt match my settings on the computer.

if anyone could help me out i would be grateful, but im not good with computers, think of me as an old lady if you want to help me out.
 

·
Retired Moderator
Joined
·
106,726 Posts
Did you try turning off all encryption and MAC filtering on the router to see if you can connect that way? Does the computer connect to other wireless networks, say in public hotspots?
 

·
Registered
Joined
·
3,724 Posts
Under the Preferred wireless networks, click properties. There you can change encryption settings and a few other wireless settings.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
ive had no problems in airports and other public places, but i could not connect in my previous school, and i know someone else in the same school had the same problem with a laptop the same as mine, only with xp instead of vista.
 

·
Retired Moderator
Joined
·
106,726 Posts
Changes that may help to increase the compatibility of Vista with older networking devices:

Disable the IP Helper service:

1. Hold the Windows key and type R, enter "services.msc" (without the quotes) and press Enter
2. Scroll down to the IP Helper service, right click on it and select Properties
3. In the dropdown box that says "Automatic" or "Manual", set it to Disabled and then click on "Apply"
4. Then click on "Stop" to stop the service from running in the current session
5. Click OK to exit the dialog

Disable IPv6:

1. Hold the Windows key and type R, enter "ncpa.cpl" (without the quotes) and press Enter
2. Right click on each network connection and select "Properties"
3. Remove the checkmark from the box next to "Internet Protocol Version 6 (TCP/IPv6)
4. Click OK to exit the dialog

NOTE: You should do this for each network connection.

Disable the DHCP Broadcast Flag:

Link: http://support.microsoft.com/default.aspx/kb/928233
  1. Hold the Windows key and type R, enter regedit and press Enter.
  2. Locate and then click the following registry subkey:
  3. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{GUID}
  4. In this registry path, click the (GUID) subkey to be updated.
  5. If the key DhcpConnForceBroadcastFlag does not exist, use the Edit menu, point to New, and then click DWORD (32-bit) Value. In the New Value #1 box, type DhcpConnForceBroadcastFlag, and then press ENTER. If the key exists, skip this step.
  6. Right-click DhcpConnForceBroadcastFlag, and then click Modify.
  7. In the Value data box, type 0, and then click OK.
  8. Close Registry Editor.
NOTE: You should do this for each and every GUID subkey.
NOTE2: (GUID) is a mnemonic for the individual subkeys, the actual text "GUID" does not appaer.

The only program I'm aware of that currently relies on IPv6 is the new Windows Meeting Space. The first 2 changes will cause that program not to work - but will leave all of your normal (IPv4) connections unaffected. If it causes problems that you can't overcome, simply revert back to the original settings.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top