Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter · #1 ·
I've a couple of motherboards lying around i dont know if they're ok or not so was going to try booting them up.
But they dont have vga sockets on them but i do have a SIS 6326 agp card, SIS 6326 pci card and a ATI AIW 9800SE 128m card do i just plug them in and boot up or how does it work?
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #4 ·
@ norton850 Yes i mean i have to add a video card.
@ bigbear, Ok so just plug any of the cards it dont matter if its the agp or pci?
This will let me into bios ect.?
What if the screen is just blank would the mobo be duff or would i have to boot from a floppy or something??
I know the cards are all ok.
 

·
Registered
Joined
·
4,719 Posts
I would go with the agp, better faster graphics.
If everything is ok you should be able to get to bios.
What is you intended goal, have you a copy of windows to install?
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #6 ·
Yes probally win xp, but was just wanting to if mobo's were working, have taken out the cpu's and put into known working mobo and cpu's all ok so just need to check mobo's but didn't know how to go about hooking up the monitor.
might get a chance later to try and see if they work.
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #8 ·
Just tried on two mobo's and no joy just a blank screen no beeps or anything.
chasis speaker connected,cpu works, agp card works, cpu fan works, ram works.

i dont know?
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top