Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter · #1 ·
In my performance information under read and print it says that I have no system memory and in advanced settings it says the same thing. When I try to play a video dvd in mp11 it can't play it, saying I don't have enough memory. The performance information states the following:
Total available graphics memory 527 mb
Dedicated graphics memory 256 mb
Dedicated system memory 0 mb
Shared system memory 271 mb

I have 1.5 gbs of ram installed and an nvidia GeForce 7300 gs vid car with 256 mb of memory. Before I installed the vid card it also read 0 system memory. Can someone tell me if I have a problem with my system or is this a correct reading? I can play dvd's in Media Center with no problems. Appreciate any help on this.
 

·
Registered
Joined
·
172 Posts
Thats screwed up, not sure if those readings are right, they sound pretty wrong.

The error in media center or windows media player is not because of memory but because there is no mepg-2 decoder installed on any vista build, since microsoft does not make the decoders - nbidia, ati, powerdvd, etc. make the decoders (all of which are payware) and since vista beta costs $0, it would be illegal for ms to include them in vista beta.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #3 ·
Well, that explains part of my problem and since I can play movies in media center I will just use mp for audio files, it does play my midi files okay. Thanks for the input, now I know a little more..........
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top