Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I am not getting any sound from my speakers at all !!! I have checked everything so far. On Non-Compliant USB Audio Device Properties, it says "No drivers installed for this device". I have Altec Lansing speakers that came in with my Dell Computer Dimension XPS. I have updated my computer a few times and it has worked fine. I currently have Windows XP, installed a new hard drive and more memory back in november and I have not been able to get any sound whatsoever. Before I installed this hard drive and re-installed Windows XP, sound was working fine. I am frustrated !!! How do I get it to work? Where do I get the driver?
 

·
Registered
Joined
·
8,711 Posts
You should have a cd with the drivers for the sound device installed on your computer. If the sound is onboard - IE built into the motherboard then some type of motherboard CD. The sound device is not the speakers themselves - they don't need drivers, you just plug them in.
Or, when you say "USB Audio Device", do you have an external sound device (not the speakers) plugged into USB? Again, if you have, you should have a CD for this with the drivers on.
If no CD's, then they'll be available from the net but you'll have to know the make and model of your sound device/motherboard and/or get them from Dell/device manufacters website.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks for the advice Moby. Yes I have a CD that came with my computer, but that was Win 98, now I have Win XP. I do not have an external audio device. I contacted Dell yesterday, they were great but could not fix it. I tried downloading the driver from the internet but still no sound. I have checked everything I could think of including going into the device manager, sound, video...etc. It shows the correct driver which is Yamaha OPL3- Sax WDM Driver. It says it is operating correctly. Did troubleshooting. But still not sound. Could it be that the sound card is bad? I am going desperate at this point. Any ideas would be greatly appreciated. :confused:
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top