Tech Support Guy banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
When I installed Internet Explorer 7 all of my IE shortcuts disappeared. I'm using XP.

How does one launch the program? There is no shortcut on the desktop, none in the Start-> All Programs menu, and none of the files in the Program Files\Internet Explorer directory do anything.

Thanks,

Rick
 

·
Registered
Joined
·
6,052 Posts
Do you have it checked to show on Desktop?
Right click on the Desktop> Properties> Desktop tab> Customize Desktop button> on General tab, under Desktop icons: see if Internet Explorer has a check in the box.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
Do you have it checked to show on Desktop?
Yes I do.

Or open a Run box and enter iexplore.exe click on OK button...voila!
Ah, this works but is this really what Microsoft intended. Nearly all my other programs create shortcuts so I can launch them easily. The rare one that doesn't can be located on the hard drive and I can right click on them to pin the start menu then move the shortcut to where I want it. I had to create a blnak shortcut and then type in iexplore.exe. And what about all the neophytes who don't know to type iexplore.exe in the run box or how to create a shortcut.
 

·
Registered
Joined
·
290 Posts
Make your own shortcut and put it on the desktop. IE is located in the Program Files Folder. Right click on the exe file...drag it to your desktop and click make shortcut here. Then rename it IE.......You don't want the shortcut to say iexplore.exe do you?
 

·
Registered
Joined
·
242 Posts
Augie65, I don't know if any of your suggestions helped okrick since he hasn't commented on them, but I'd like to thank you for helping me get the IE6 icon back on my friends computer.
DF
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #9 ·
Augie65 said:
Another setting to check. From Control Panel, Internet Options> Advanced tab, check the box:
Show Internet Explorer on the desktop.
Sorry about not getting back earlier. This setting does not appear in the options on either my desktop or my laptop.

However, I jury rigged my own shortcut calling iexplore without any default path. Problem solved.

Thanks,

Rick
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top