Tech Support Guy banner

No permissions while transferring files via rocketfish

581 Views 2 Replies 2 Participants Last post by  gtuzlu00
First off, I tried looking for a thread like this, but I'm not that tech savvy and don't know all the right jargon. Apologies if this has a thread already and if this doesn't make sense.

So I recently got a refurbished ThinkPad Lenovo e431 Windows 10. I took out the hard drive from the old windows 7 laptop and put it in the SATA rocketfish 3.0 to transfer my files. First it takes forever to even load it in Windows Explorer. When it does, I can't get past the username folder (where everything is) because I didn't have permission to transfer it. I went into the security settings and added everyone as a user. It didn't quite work so I had to change the ownership of the folder. It loaded half way and at some point rejected (I wasn't sitting at the laptop the whole time, it was a while). I tried again and was able to open the user folder, am now having issues with the folders (documents, desktop, music, etc) and attempting to change ownership on that. Even after it going through all the folders I still don't have permissions for it

Another issue is, sometimes when it freezes and I try to go to task manager to end or restart task. The whole screen just goes black (screen is still on, the cursor is on the screen). When I try to restart it, it just stays on the "restarting" screen indefinitely so I have to turn it off at the button.

I am not sure if I should try to return the laptop and have the refurbishers try to fix it/send me a replacement or if there is something I can do on my end
Not open for further replies.
1 - 3 of 3 Posts
Easiest thing to do would be to put the hard drive back into the laptop.

Copy the files you want (I assume documents and music) to a USB stick.
Plug the stick into your Lenovo running Windows 10 and copy the files to a folder you create on the desktop on that computer, perhaps titled Files from older laptop".

Then someone here can tell you what to do about permissions.

I don't store files on my computers. We store them on USB stick and have no problem opening anything on a different computer, I guess because it is not under a certain user name.
Update - it's working for me now and letting me open them up, it just takes a few "try agains" and "close and reopen the properties" etc.
The freezing/black screen was probably only an issue with the rocketfish connected
1 - 3 of 3 Posts
Not open for further replies.